23
Vibrate mode problem

  1. aris42
    Gingerbread Jan 11, 2017


    #41
    Ballonik likes this.
  2. janguv
    Honeycomb Jan 11, 2017

    janguv , Jan 11, 2017 :
    We actually don't even have this option, currently! It's crazy! You can't select to have priority (DND) vibrate only. You *have* to have sound on in DND mode. Ridiculous...
     

    #42
    Ballonik and spacelordmafia like this.
  3. Ballonik
    Donut Jan 12, 2017

    Ballonik , Jan 12, 2017 :
    Great job! c'mon everybody - sign this petition, please!!
    https://www.change.org/p/oneplus-br...r-for-vibration-in-oneplus-2-and-oneplus-3-3t
     

    #43
    adchill likes this.
  4. con_choa01
    Honeycomb Jan 12, 2017

    con_choa01 , Jan 12, 2017 :
    i don't like this new feature as part of the update. when i want to put my phone on silent, i want it silent. the only way is to turn off the vibration in the silent setting once the slider is set to silent, which takes an extra step as compared to the way it was before the update.
     

    #44
    Ossy81 and Ballonik like this.
  5. adchill
    Froyo Jan 12, 2017

    adchill , Jan 12, 2017 :
    I couldn't agree more. This makes the slider redundant for me, and makes the whole phone irritating to use. For an OS that was meant to give us more customisation options, taking away such a basic thing is just weird. If the operating system carries on in this way, I'll have to look for a different phone. And I loved this phone prior to the update (incidently I used cast screen daily too, so losing that from the quick menu is also a blow).
     

    #45
    reldnach and Ballonik like this.
  6. Nerdis
    Gingerbread Jan 12, 2017

    Nerdis , Jan 12, 2017 :
    they ignore us. they don't want to admit that they do something wrong.... ;( fix it
     

    #46
    sunonupe and Ballonik like this.
  7. Ballonik
    Donut Jan 12, 2017


    #47
  8. nick.attard
    Cupcake Jan 15, 2017


    #48
    Ballonik likes this.
  9. G_Utkarsh_Srivastava_nKH
    Cupcake Jan 15, 2017


    #49
    Ballonik likes this.
  10. Ballonik
    Donut Jan 15, 2017


    #50
  11. aris42
    Gingerbread Jan 16, 2017

  12. pierrelf
    Honeycomb May 11, 2017

    pierrelf , May 11, 2017 :
    I know this is a relatively old thread, but I'll answer here anyway.
    Why not have the slider work like this:
    Top: full silent mode (perfect for night / lectures, meetings etc.
    Middle: Vibrate only (for when sound is inappropriate but notifications are needed.
    Down: sound and vibration on.

    Let users choose between the configuration above or the default one? It seems so obvious to me.
    /pierrelf
     

    #52
  13. Rachit252000
    Froyo May 11, 2017


    #53
  14. pierrelf
    Honeycomb May 11, 2017

    pierrelf , May 11, 2017 :
    That's what I'm wanting to do, but the lack of customisation available in the alert slider settings don't allow me to.
     

    #54
    reldnach likes this.
  15. Thomas1203
    Cupcake May 12, 2017


    #55
    pierrelf likes this.
  16. Umesh Pathak
    Eclair May 12, 2017


    #56
  17. gprince
    Froyo May 12, 2017


    #57
  18. PradeepNs
    Cupcake Sep 19, 2017

    PradeepNs , Sep 19, 2017 :
    Same issue here
     

    #58
  19. [Keksdose]
    Eclair Jan 19, 2018


    #59
  20. Christech14
    Cupcake Feb 12, 2018

    Christech14 , Feb 12, 2018 :
    I have the same problem right after the said update. Alert slider is set to Ring but the Vibrate/Silent option is the one that is Active and not the Ring. It seems that there is a bug or Alert slide is malfunctioning...
     

    #60