1

Vibrate when call is answered

  1. dexterz92 Cupcake Jan 16, 2019

    dexterz92, Jan 16, 2019 :
    after updating my device to pie, i have started facing this issue. phone is not vibrating when call is picked. I have checked the settings and it is switched on.
     

    #1
    L1552310250415 likes this.
  2. trandaa Froyo Jan 16, 2019

    trandaa, Jan 16, 2019 :
    Have you tried to reboot?
    Have you cleared cache after update?
    Do your phone vibrate in other occasions (tapping, notifications, keyboard etc.)?
     

    #2
  3. dexterz92 Cupcake Jan 17, 2019

    dexterz92, Jan 17, 2019 :
    i just double checked, the phone is not vibrating at all
     

    #3
  4. trandaa Froyo Jan 17, 2019

    trandaa, Jan 17, 2019 :
    Try to check the vibration motor using factory mode. You can access it by typing *#808# in phone dialler. Swipe right and there is a "Vibration Test" tap on it, your phone should start to vibrate. If it won't, something is wrong with your vibration motor and you should contact your local service center
     

    #4
  5. dexterz92 Cupcake Jan 17, 2019

    dexterz92, Jan 17, 2019 :
    It's working fine during the test only, otheriwse not.
     

    #5
  6. trandaa Froyo Jan 21, 2019

    trandaa, Jan 21, 2019 :
    Then ypu probably have some software issue. Is your system in any way modified?
     

    #6
  7. L1552310250415 Cupcake Mar 12, 2019

    L1552310250415, Mar 12, 2019 :
    i am also having the same issue. in ring tone it is vibrating, vibrate in touch is also working but when call answered then it does not vibrate. i did not have this issue few days back when i bought the phone last week.
     

    #7
  8. Anish kafle Cupcake May 27, 2019

    Anish kafle, May 27, 2019 :
    You guys need to enable Vibration from accessibility and then enable vibrate after connected in phone's dialer app or in settings
    1558956806952.jpg
     

    #8
    BhuvaneshKannan likes this.
  9. BhuvaneshKannan Cupcake Jul 21, 2019

    BhuvaneshKannan, Jul 21, 2019 :
    Anish, I am on my OnePlus 7 pro ,Is there any way I could turn off touch vibration but turn on vibration when call is answered. ??
     

    #9
  10. vinobtech55 Cupcake Jul 22, 2019

    vinobtech55, Jul 22, 2019 :
    1. Go to Settings -> System -> Accessibility -> Vibration -> Set Touch Vibration to On
    2. Go to Settings -> Sound & Vibration -> Disable Touch Vibration
    3. Go to Call -> Settings -> Sounds and vibration -> Enable Vibrate after connected
     

    #10
    BhuvaneshKannan likes this.
  11. BhuvaneshKannan Cupcake Jul 22, 2019

    BhuvaneshKannan, Jul 22, 2019 :
    thanks you so much buddy it works and I have one more doubt can I get your contact information???
     

    #11
  12. vinobtech55 Cupcake Jul 22, 2019

    vinobtech55, Jul 22, 2019 :
    You can post your doubts here. I'll try to help you.
     

    #12
  13. Z1565256596199 Cupcake Aug 9, 2019

    Z1565256596199, Aug 9, 2019 :
    sometimes this problem occurs when you turns on the battery saving mode try to turn off the battery saving and then try.
     

    #13
    BhuvaneshKannan likes this.