0
Other Vibrate

  1. goateez
    Froyo May 11, 2018

    goateez , May 11, 2018 :
    Noticed a problem receiving SMS.

    - Have phone set to silent (vibrate) using alert slider
    - Set to vibrate in messages app
    - On receiving messages - phone doesn't vibrate

    Am I missing a setting?
     

    #1
  2. NeVeR_SeTTLe
    The Lab - OnePlus 6 Reviewer May 11, 2018

    NeVeR_SeTTLe , May 11, 2018 :
    When you go to Settings --> Alert Slider --> Silent ... is the "Enable Vibration" on?
     

    #2
    Nick 59 likes this.
  3. goateez
    Froyo May 11, 2018

    goateez , May 11, 2018 :
    Yes it is.
     

    #3
  4. NeVeR_SeTTLe
    The Lab - OnePlus 6 Reviewer May 11, 2018

    NeVeR_SeTTLe , May 11, 2018 :
    When you put the Alert Slider in Silent position, does it vibrate?
     

    #4
    Nick 59 likes this.
  5. goateez
    Froyo May 11, 2018

    goateez , May 11, 2018 :
    When I've set alert slider to top "silent" position and received a text...it doesn't vibrate.
     

    #5
  6. NeVeR_SeTTLe
    The Lab - OnePlus 6 Reviewer May 11, 2018

    NeVeR_SeTTLe , May 11, 2018 :
    I know, but I'm asking if you set your Alert Slider to the top "Silent" position, does it vibrate then?
     

    #6
    Nick 59 likes this.
  7. goateez
    Froyo May 11, 2018

    goateez , May 11, 2018 :
    Hmm. I thought I was explaining it.

    Yes alert slider is in the top position.

    It doesn't vibrate.

    I've attached a screenshot.

    I hope that's clearer! Apologies if I'm not explaining - appreciate the help.
    1526072069597.jpg
     

    #7
    Nick 59 likes this.
  8. NeVeR_SeTTLe
    The Lab - OnePlus 6 Reviewer May 11, 2018

    NeVeR_SeTTLe , May 11, 2018 :
    Can you click on the left arrow and then do a screenshot and attach it here.
     

    #8
    Nick 59 likes this.
  9. goateez
    Froyo May 11, 2018

    goateez , May 11, 2018 :
    Sorry for being a bit newbie. I added a screenshot to the last post. Have also added another here of the "silent (vibrate)" setting.

    Did you want another?

    (Am using Evie launcher)
    1526072421365.jpg
     

    #9
    Nick 59 likes this.
  10. NeVeR_SeTTLe
    The Lab - OnePlus 6 Reviewer May 11, 2018

    NeVeR_SeTTLe , May 11, 2018 :
    The first attachment shows that you have silent mode on without "vibration" but in the second picture (this one) it shows that you have silent mode on with "vibration". Does it work now?
     

    #10
    Nick 59 likes this.
  11. goateez
    Froyo May 11, 2018

    goateez , May 11, 2018 :
    No it doesn't.

    Second pic was where I started with "silent (vibrate)" setting.

    Have tried both.

    Here is screenshot of setting in messages app.
    1526072722317.jpg
     

    #11
    Nick 59 likes this.
  12. NeVeR_SeTTLe
    The Lab - OnePlus 6 Reviewer May 11, 2018

    NeVeR_SeTTLe , May 11, 2018 :
    I don't know if this is going to help but did you try wiping cache from Recovery and from the system apps?
     

    #12
    Nick 59 likes this.
  13. goateez
    Froyo May 11, 2018

    goateez , May 11, 2018 :
    Tried wiping cache from recovery mode.

    How do you do it from system apps?
     

    #13
    Nick 59 likes this.
  14. NeVeR_SeTTLe
    The Lab - OnePlus 6 Reviewer May 11, 2018

    NeVeR_SeTTLe , May 11, 2018 :
    Go to Settings --> Storage & Memory --> Cached Apps --> Click OK to wipe all the cache from all system apps.
     

    #14
    Nick 59 likes this.
  15. goateez
    Froyo May 11, 2018

    goateez , May 11, 2018 :
    Ok. Cleared cached apps. Sent test SMS. No vibrate.
     

    #15
    Nick 59 likes this.
  16. NeVeR_SeTTLe
    The Lab - OnePlus 6 Reviewer May 11, 2018

    NeVeR_SeTTLe , May 11, 2018 :
    Try this:

    Settings --> Sound & Vibration --> Vibration Intensity --> Set it to the max. See if this will give you a vibration sound when you send a SMS
     

    #16
    Nick 59 likes this.
  17. goateez
    Froyo May 11, 2018

    goateez , May 11, 2018 :
    Funny you should suggest this... tried it earlier.

    Still no vibrate!
    1526073961992.jpg
     

    #17
    Nick 59 likes this.
  18. NeVeR_SeTTLe
    The Lab - OnePlus 6 Reviewer May 11, 2018


    #18
    Nick 59 likes this.
  19. Lancelot_69
    Lollipop May 11, 2018

    Lancelot_69 , May 11, 2018 :
    Stock messaging app? Go to settings - apps - message app - check permissions
     

    #19
    Nick 59 and NeVeR_SeTTLe like this.
  20. Nick 59
    Marshmallow May 11, 2018


    #20