0
vibration in dnd mode

  1. Ritesh_Jain007
    Cupcake Aug 24, 2019

    Ritesh_Jain007 , Aug 24, 2019 :
    Hello,

    I have time based do not disturb (DND) mode activated, as per setting it says no sound and vibration. But for whatsapp messages, phone vibrates on each new messages there is no sound and notification display.

    What do I need to do to disable phone vibration in DND mode.

    Thanks,
    Ritesh



    1566664959225.jpg
     

    #1
  2. Kytharsis
    Marshmallow Aug 24, 2019

    Kytharsis , Aug 24, 2019 :
    Disable vibrations in Whatsapp itself maybe?
     

    #2
    Starcommander likes this.
  3. Ritesh_Jain007
    Cupcake Aug 24, 2019

    Ritesh_Jain007 , Aug 24, 2019 :
    my settings in whatsapp are default, if my understanding is correct this should over ride all app settings.
     

    #3