9
Videos in Facebook not playing

  1. Balasnet
    Eclair May 18, 2019

    Balasnet , May 18, 2019 :
    Hi friends
    After I moved to OnePlus 7Pro, the videos are not playing in my Facebook account. I uninstalled and reinstalled Facebook app but that does not help. Seek your guidance please.
     

    #1
  2. stansuys
    Froyo May 18, 2019


    #2
  3. Maverick2.0
    KitKat May 18, 2019


    #3
    H1558102186529 and MarkoBatrac like this.
  4. pHelics
    Cupcake May 27, 2019

    pHelics , May 27, 2019 :
    Happened to me too, twice. Uninstalled / reinstalled Facebook the first time and it fixed the video issue, for a little while at least. Then I went into the Battery optimization settings and set Facebook to do not optimize, and it worked. Probably not the 'smartest' solution, as I assume otherwise the Facebook app can be quite a battery hog. Wasn't an issue on my OP6, so hopefully OnePlus can fix this in a later release so battery optimization can still be turned on and videos play fine as well?
     

    #4
    B1566120529228 and bollandk like this.
  5. Crystal Z.
    Global Community <3 Staff Member May 27, 2019

    Crystal Z. , May 27, 2019 :
    Hey there, have you updated the software to the latest version which is OxygenOS 9.5.4/9.5.5 in EU?
    + @Bobby D. for visibility
     

    #5
  6. Z1558463516184
    Cupcake May 27, 2019


    #6
    SLYKER77 and B_McGirr92 like this.
  7. Crystal Z.
    Global Community <3 Staff Member May 27, 2019

    Crystal Z. , May 27, 2019 :
    Hmm... that's too bad, I've informed our bug hunters and they may contact you recently. You can also report this issue in the Feedback tool via the community app.
     

    #7
    B1566120529228 likes this.
  8. KrisszKhaos
    Cupcake May 27, 2019

    KrisszKhaos , May 27, 2019 :
    Hello everyone!

    Funny enough after 2-3 days since I received the phone and started using it I bumped into the same issue :(

    I wanted to re-install the Facebook app but before that I did a restart which seems to have solved the issue (atleast for now) so a re-install of the app was not needed.

    And yes, I have the latest OS installed which is OxygenOS 9.5.4 and issue happened with using WiFi and also using Mobile Data.
     

    #8
    B_McGirr92 likes this.
  9. G_fotis_lamprinos_UDMW
    Cupcake May 27, 2019


    #9
  10. pHelics
    Cupcake May 27, 2019

    pHelics , May 27, 2019 :
    Update to my earlier post, disabling battery optimization for Facebook seemed to fix the issue ... For a short period of time. Now the issue is back again. I was, however, able to 'fix' it, by restarting the phone. How long will that last? Not holding my fingers crossed ...
    P.S. Running 9.5.3 (latest available for me in the US)
     

    #10
  11. szymi31
    Froyo May 28, 2019

    szymi31 , May 28, 2019 :
    i have the same issue and noticed it after upgrading to 9.5.5...
     

    #11
  12. acheney1990
    Eclair May 28, 2019


    #12
  13. szymi31
    Froyo May 28, 2019

    szymi31 , May 28, 2019 :
    i wiped cache from recovery and seems fine atm
     

    #13
  14. G_fotis_lamprinos_UDMW
    Cupcake May 31, 2019


    #14
  15. rramanand
    Donut May 31, 2019

    rramanand , May 31, 2019 :
    I have the same issue... I forced closed the app and that seemed to help for a bit but now its back again.... Im on the latest version of oxygen
     

    #15
  16. alexhp26
    Cupcake Jun 5, 2019

    alexhp26 , Jun 5, 2019 :
    I'm facing the same problem.. brand new one plus with the system update.

    reboot seems to help for a while but still very annoying.

    dunno if it's a related problem but I as well experience s lot of time waiting it recognize the data when I leave home.. (there even a explanation mark in the data icon)

    :(
     

    #16
  17. F_Justan_Goldstein_OIlx
    Cupcake Jun 5, 2019


    #17
  18. ANABOLIK
    Cupcake Jun 5, 2019


    #18
  19. ben.pyett
    Eclair Jun 7, 2019

    ben.pyett , Jun 7, 2019 :
    same issues, after sorry period, videos just buffer, spinning circle, always resolved by wiping Facebook data.

    this doesn't happen in my op6
     

    #19
    B_McGirr92 and andreasnv like this.
  20. Ephraimtan
    Cupcake Jun 8, 2019

    Ephraimtan , Jun 8, 2019 :
    you can try to toggle off for video enhancement.
    used to have the same issue... after I toggle off, it seems to be working fine. *fingers crossed*
     

    #20
    Tall_Midget, parag008 and ben.pyett like this.