10
Videos in Facebook not playing

  1. Mohamadkh
    Cupcake Jul 4, 2019

    Mohamadkh , Jul 4, 2019 :
    I'm having the same issue, and it's very annoying to a level where I'm wondering when will they fix this issue, I tried everything from turning off ram boost to restarting the phone and this issue return s after 10 minutes.
     

    #41
  2. KrisszKhaos
    Cupcake Jul 4, 2019

    KrisszKhaos , Jul 4, 2019 :
    Hello.

    Go to SETTINGS -> DISPLAY -> VIDEO ENHANCER -> OFF

    By doing the above has solved the issue for me.
     

    #42
  3. 466santhosh
    Cupcake Jul 7, 2019


    #43
  4. RASAMUEL Marino
    Cupcake Jul 7, 2019

    RASAMUEL Marino , Jul 7, 2019 :
    same issue too. Facebook updates, cache clearing or uninstall fb work but after some hours the issue comes back again ...
     

    #44
  5. Gupts007
    Froyo Jul 8, 2019

    Gupts007 , Jul 8, 2019 :
    Definitely FB app issue... Every other day it happens and then gets fixed sometime later.... FB is one of the most power hungry apps yet bug infested and laggy.
     

    #45
  6. DLAROC
    Cupcake Jul 10, 2019

    Last edited: Jul 13, 2019

    #46
  7. AhmadFahmi
    Donut Jul 11, 2019


    #47
  8. M1559583197005
    Cupcake Jul 11, 2019


    #48
  9. RandomDude66613
    Gingerbread Jul 12, 2019


    #49
  10. KrisszKhaos
    Cupcake Jul 12, 2019

    KrisszKhaos , Jul 12, 2019 :
    You all keep saying that you have the issue but you say nothing about what you tried to do in order to fix it.

    Did anyone try to fix it by following my steps from my previous comment?

    Since I've disabled video enhancer the issue is gone.
     

    #50
  11. M1559583197005
    Cupcake Jul 12, 2019

    M1559583197005 , Jul 12, 2019 :
    already follow ur step but still didnt work..
     

    #51
  12. KrisszKhaos
    Cupcake Jul 12, 2019

    KrisszKhaos , Jul 12, 2019 :
    After disabling the video enchancer try to give it a restart as well.
     

    #52
    Panagias1012 likes this.
  13. Panagias1012
    Cupcake Jul 15, 2019

    Panagias1012 , Jul 15, 2019 :
    after restart work to me . thanks
     

    #53
  14. rkellz36
    Cupcake Jul 16, 2019


    #54
  15. alexiorga10
    Cupcake Jul 16, 2019

    alexiorga10 , Jul 16, 2019 :
    I am having the same problem. I have contacted op customer service and they've told me to whipe the cache memory from the phone. This solves the issue temporarily. Now some pages on facebook do not load at all. I also have an oneplus 6 and I don't have these problems with it.
     

    #55
  16. Mikejenkins
    Cupcake Jul 16, 2019

    Mikejenkins , Jul 16, 2019 :
    awesome thanks for the tip about the video enhancer. turned it off rebooted issue seems resolved. I need my funny cat an dog videos
     

    #56
  17. B1560484431769
    Cupcake Jul 19, 2019

    B1560484431769 , Jul 19, 2019 :
    I am having the same issue Facebook videos will work for a few or once I restartohone but then they go to trying to load and buffer or load and not play any fix yet?
     

    #57
  18. B1560484431769
    Cupcake Jul 19, 2019

    B1560484431769 , Jul 19, 2019 :
    Thanks so far it's working I had to restart so we will see if it stays thanks again
     

    #58
  19. ongdk
    Cupcake Jul 20, 2019

    ongdk , Jul 20, 2019 :
    I am facing the same issue. Has the One Plus team responded to this issue yet?
     

    #59
  20. leonardopscruz
    Cupcake Jul 20, 2019

    leonardopscruz , Jul 20, 2019 :
    I guess those workarounds are not affecting the root cause. I've disabled the video enhancements and it worked for a while. Now issue is back again. Sometimes it works if you close everything, disable WiFi and 4g and then enable them again. But now nothing seems to be working. Videos just don't play.
    7 Pro is my first OnePlus device. Is there any way to contact OnePuls directly in order to report this issue? I'm not sure they pay attention to these community threads..
     

    #60