9
Videos in Facebook not playing

  1. alexiorga10
    Cupcake Jul 20, 2019

    alexiorga10 , Jul 20, 2019 :
    you can chat with them on their customer support page opened from 11pm to 5 am
     

    #61
  2. saitex
    Cupcake Jul 23, 2019

    saitex , Jul 23, 2019 :
    Having same issue. Has an OnePlus done something for it, instead of restarting phone every time?
     

    #62
    leonardopscruz likes this.
  3. leonardopscruz
    Cupcake Jul 23, 2019

    leonardopscruz , Jul 23, 2019 :
    I have contacted chat support, as suggested, and they told OnePlus is aware of this issue and will provide a solution. So, while it's not fixed they asked to power on device by pressing 'down volume + power' and then clearing cache.
     
    Last edited: Jul 23, 2019

    #63
  4. AhmadFahmi
    Donut Jul 23, 2019

    AhmadFahmi , Jul 23, 2019 :
    guys for the time being iam solving the problem by press and hold on Facebook app then app info then force stop,it will work again without restarting the phone
     

    #64
  5. R1561084898076
    Cupcake Jul 24, 2019

    R1561084898076 , Jul 24, 2019 :
    I have this same issue. Restarting works, but constantly having to restart my phone to view videos in facebook is very annoying.
     

    #65
  6. Dayanand.br
    Cupcake Jul 24, 2019


    #66
  7. saitex
    Cupcake Jul 28, 2019

    saitex , Jul 28, 2019 :
    I switched off video enchancer and it works flawlessly without any cache clearing or restarting the phone.
     

    #67
  8. Spider357
    Cupcake Jul 29, 2019

    Spider357 , Jul 29, 2019 :
    Tried this, and it didn't work for me
     

    #68
  9. Spider357
    Cupcake Jul 29, 2019


    #69
  10. saitex
    Cupcake Jul 29, 2019

    saitex , Jul 29, 2019 :
    restarted phone after switching it off?
     

    #70
  11. AbJetley
    Cupcake Jul 31, 2019

    AbJetley , Jul 31, 2019 :
    I fixed my issue by turning off Video Enhancer and Adaptive Battery in settings. If the issue still exists turn off battery optimization for facebook.
     
    Last edited: Jul 31, 2019

    #71
    Spider357 likes this.
  12. Spider357
    Cupcake Aug 2, 2019

    Spider357 , Aug 2, 2019 :
    I think that's got it. 2 days and the problem has not returned. Thanks for the advice. :)
     

    #72
  13. Sridhar Ananthanarayanan
    Lollipop Aug 6, 2019

    Sridhar Ananthanarayanan , Aug 6, 2019 :
    I have a similar problem with the Google app. If a story has an embedded video, the same wouldn't play for some of the sites. It works fine for YouTube videos, but not for some of the other embedded videos. If I open the same on a browser, it plays fine. Check this out:

    https://1drv.ms/v/s!AkyUFrFFutTyjokJaS1MLepTq6iq_w

    What is the solution?
     

    #73
  14. DennThijs
    Cupcake Aug 8, 2019

    DennThijs , Aug 8, 2019 :
    Possible solution until the problem gets fixed.

    The solutions suggested above ( Video enhancer, Ram boost, deleting cache ) DID NOT work for me.
    What I've done is installed 'Parallel App' and used it to clone my Facebook app

    When I use the cloned Facebook app now, I'm able to play videos. Which is still not possible on the original Facebook app.

    > also possible for WhatsApp and have 2 different phone numbers on whatsapp on 1 phone. Handy when you're using 2 SIMs <
     

    #74
  15. brockyyy
    Gingerbread Aug 12, 2019

    brockyyy , Aug 12, 2019 :
    No solution on this yet? Like in #73 post, videos are fine in parallel facebook app, but donot play on main app. This is definitely not related to video enhancer. Something related to cache or ram. Restart fixes this temporarily but it comes back.
     

    #75
    B1566120529228 likes this.
  16. vishal0357
    Cupcake Aug 21, 2019

    vishal0357 , Aug 21, 2019 :
    I am also facing the same issues in Facebook, Instagram etc. The issue is intermittent. Sometimes videos play smoothly but sometimes they simply won't, no matter what you do. It is getting very irritating day by day. Did not expected this from one plus 7 pro atleast.
     

    #76
    Anand Patnam and B1566120529228 like this.
  17. Sajid09
    Cupcake Aug 21, 2019

    Sajid09 , Aug 21, 2019 :
    i am facing issues with playing facebook videos. tried battery optimisation but it didnt worked..!! any resolutions for this problem?? my first one plus and this is what the first experience i have got. really sucks...!!!
     

    #77
  18. G1566763902534
    Cupcake Aug 25, 2019

    G1566763902534 , Aug 25, 2019 :
    I ran into the same problem. I started messing with my settings n it started acting up. read thru this thread and tried most of the suggestions on here. What seemed to work is turning off the video enhancement AND make sure the display resolution is set to auto switch and not QHD+. The setting is right above the video enhancement option. Good luck!
     

    #78
  19. G1566763902534
    Cupcake Aug 25, 2019

    G1566763902534 , Aug 25, 2019 :
    Try turning off the video enhancement and set the resolution to auto switch. It worked for me. Both settings can be found in the display menu
     

    #79
  20. F_Raj_Chauhan_GSnY
    Cupcake Aug 29, 2019


    #80
    B1566120529228 likes this.