0
Viper4Android for the 2

  1. jma9454
    Honeycomb Oct 3, 2015

    jma9454 , Oct 3, 2015 :
    Anyone had success with Viper on the 2 yet?
    So I haven't even attempted to install the app, so I don't know if just that will work, but I ran across this thread in the forums, and I was wondering if I could follow through with this except for flashing the bacon zip.
     

    #1
  2. hunhool
    Gingerbread Oct 4, 2015

    hunhool , Oct 4, 2015 :
    not working on OxygenOS,but works on cm based roms(such as Exodus,etc)
    I'm on Exodus and its a huge difference on sound...
     

    #2
  3. ContraryRhombus
    Eclair Oct 4, 2015

    ContraryRhombus , Oct 4, 2015 :
    What method of install did you use for V4A? Installed the app from their site and install drivers? Or flashable zip method?
     

    #3
  4. hunhool
    Gingerbread Oct 4, 2015

    hunhool , Oct 4, 2015 :
    there is a flashable .zip and you need to flash from recovery.
     

    #4
  5. ContraryRhombus
    Eclair Oct 4, 2015

    ContraryRhombus , Oct 4, 2015 :
    Sounds like what I want to do. Have you got the link to what you used to ensure success? Don't worry if not. I think I found Exodus on XDA and pretty sure V4A is a generic flashable.
     

    #5
  6. hunhool
    Gingerbread Oct 4, 2015

    hunhool , Oct 4, 2015 :
    yes it is a generic flashable,however I had to use the viperfix 1.1.apk from this site to get V4A works on my OPT.so flash the zip,reboot set up V4A install the fix.apk,click on "apply viper fix" and reboot.
    http://forum.xda-developers.com/showpost.php?p=61858278&postcount=3079
     

    #6
  7. ContraryRhombus
    Eclair Oct 8, 2015

    ContraryRhombus , Oct 8, 2015 :
    So, I have it installed and it is working perfectly. Moreover, the ROM itself is incredible. Offering the best standby battery that I have ever seen! In 3 hours it dropped 0%!!!! How is that even possible?! And I was getting notifications to top it all off. Kudos and thanks for the information.
     

    #7
    hunhool likes this.
  8. hunhool
    Gingerbread Oct 8, 2015

    hunhool , Oct 8, 2015 :
    Glad to see you are happy with Exodus.
    You should try with @AK kernel, it's even better! And it's just a beta build.... :D
     

    #8
  9. ContraryRhombus
    Eclair Oct 15, 2015


    #9
  10. hunhool
    Gingerbread Oct 15, 2015


    #10
  11. ContraryRhombus
    Eclair Oct 15, 2015


    #11
  12. hunhool
    Gingerbread Oct 16, 2015

    hunhool , Oct 16, 2015 :
    you need to use "AK.013.OP2.CM" for exodus.
    Don't use kernel updater app,as it is not compatible with OP2 yet,also DON'T to flash
    "UKM_v3.8.4.0_Special_Ed.zip" simply flash the kernel,download synapse from play store and you are good to go.(we should move to exodus topic to speak about exodus rom :D :D )
     

    #12
  13. ContraryRhombus
    Eclair Oct 16, 2015

    ContraryRhombus , Oct 16, 2015 :
    That's where we will go from now then! Thanks for all the help so far!
     

    #13
  14. BassVity
    Jelly Bean Oct 16, 2015

    BassVity , Oct 16, 2015 :
    I'm on the OPO, and I tried everything for it to work on Xenon HD (AOSP ROM) it doesn't. It used to work on CM Based ROMs (Blisspop, CM12.1 itself)
    Any help?
     

    #14
  15. ContraryRhombus
    Eclair Oct 16, 2015

    ContraryRhombus , Oct 16, 2015 :
    I have struggled with AOSP roms in the past on my G3 and Note 4. Ended up giving up in the end and moving to a CM based rom, Exodus in this case on the 2. They do have a version for the One I believe.
     

    #15
  16. BassVity
    Jelly Bean Oct 16, 2015

    BassVity , Oct 16, 2015 :
    Yup
    I was on a lot of CM Based ROMs, including exodus, but now I moved to another one.
    So there isn't a way? When I was on CM Based ones it always worked flawless even the installation was.
     

    #16
  17. bombadier
    KitKat Oct 16, 2015

    bombadier , Oct 16, 2015 :
    There is only one version of viper and it should work on all 5.1.1 ROMs what problems did you have ?
     

    #17
  18. bombadier
    KitKat Oct 16, 2015

    bombadier , Oct 16, 2015 :
    How have you tried to install? And what exactly doesn't work?
     

    #18
  19. BassVity
    Jelly Bean Oct 16, 2015

    BassVity , Oct 16, 2015 :
    Like in the other thread, I installed it, but the driver status thingie tells me it isn't supported.
     

    #19
  20. agodo
    Ice Cream Sandwich Oct 16, 2015


    #20