3
Visual voicemail unlocked version

  1. Yking2089
    Donut Jul 20, 2019

    Yking2089 , Jul 20, 2019 :
    check to see if you have a third-party voicemail app and if you do uninstall it and then go to your phone app and in setting go to call setting and tap your sim and then you should be able to see a voicemail option.
     

    #21
  2. Yking2089
    Donut Jul 21, 2019

    Yking2089 , Jul 21, 2019 :
    I did try this method and mine worked, but I haven't uninstalled it yet. I just let it on and it's working on both the third party app and stock vvm
     

    #22
  3. TheMysticalShaman
    Honeycomb Jul 21, 2019


    #23
  4. Yking2089
    Donut Jul 21, 2019

    Yking2089 , Jul 21, 2019 :
    1563674746279.jpg
    this is the one that worked
     

    #24
  5. JRock121
    Cupcake Jul 21, 2019

    JRock121 , Jul 21, 2019 :
    I bought an unlocked 7 Pro & don't see a VM tab in the phone app either so I just use Google Voice as I've been doing with my previous Pixel phones with no issues. Although, it'd be nice to have it available in the stock phone app.
     

    #25
  6. pltansupermanac
    Donut Aug 1, 2019

    pltansupermanac , Aug 1, 2019 :
    does not work for me. I tried a few times. that app does work, but it doesn't allow the native vvm to work after.
     

    #26
  7. TheMysticalShaman
    Honeycomb Aug 1, 2019

    Last edited: Aug 1, 2019

    #27
  8. TheMysticalShaman
    Honeycomb Aug 1, 2019

    TheMysticalShaman , Aug 1, 2019 :
    Does not work
     

    #28
  9. TheMysticalShaman
    Honeycomb Aug 1, 2019


    #29
  10. Yking2089
    Donut Aug 1, 2019

    Yking2089 , Aug 1, 2019 :
    Sorry man, but that's what worked for me and it's still working
     

    #30
  11. LarryY
    Cupcake Aug 3, 2019

    LarryY , Aug 3, 2019 :
    Just received the 7 Pro from Oneplus yesterday. Have the voicemail tab in the dailer but with can't activate message. Installed/activated T-mobile visual vm app and uninstalled. Now the voicemail tab is gone. There is no option to activate visual voicemail anywhere (clear cache doesn't work). I also have 5T with the exact same problem but 6T works perfectly.
     

    #31
  12. Yking2089
    Donut Aug 3, 2019

    Yking2089 , Aug 3, 2019 :
    did you go to call setting from the phone app and hit the Sims and then voicemail?
     

    #32
  13. LarryY
    Cupcake Aug 3, 2019

    LarryY , Aug 3, 2019 :
    Yep, all I have is Service, grayed out vm number and Notifications
     

    #33
  14. LarryY
    Cupcake Aug 3, 2019

    LarryY , Aug 3, 2019 :
    I did a hard reset on the 5T that had the exact same problem as the 7 pro before and visual voicemail on the 5T is fixed after a hard reset. I am guessing for 7 pro I will have to do a hard reset just to bring the visual voicemail back. Seems too much work since I just finished setting up the phone, guess I will have to live without it...
     

    #34
  15. TheMysticalShaman
    Honeycomb Aug 4, 2019


    #35
    Yking2089 likes this.
  16. LarryY
    Cupcake Aug 4, 2019

    LarryY , Aug 4, 2019 :
    I ended up hard rest the 7 pro and visual voicemail and the option to turn it on/off are both back.
     

    #36
  17. javi_06
    Cupcake Aug 4, 2019

    javi_06 , Aug 4, 2019 :
    Are you able to access your visual voicemail through the stock dialer now?
     

    #37
  18. Limeybastard
    Froyo Aug 4, 2019

    Limeybastard , Aug 4, 2019 :
    T Mobile sim doesn't allow inbuilt vvm to work on unlocked devices. It's the same with unlocked Samsung devices using tmobile sim cards.
     

    #38
  19. Yking2089
    Donut Aug 4, 2019

    Yking2089 , Aug 4, 2019 :
    mines is working with TMobile sim and unlocked OnePlus 7 Pro
     

    #39
  20. G_android_x14
    Gingerbread Aug 4, 2019

    G_android_x14 , Aug 4, 2019 :
    I have a tmo and verizon sim. I use google voice for VM on tmo, but Verizon sim i have the same issue. Odd thing is, when i get a vm, i get a pop up with a transcription, but when i go to VM tab in dialer, i see a play button, but not text. The same error is there if i try to activate.
     

    #40