0

Voicemail notification glitch?

  1. jazzmanmonty Donut Sep 22, 2015

    jazzmanmonty, Sep 22, 2015 :
    I use google voice for my voicemail. After the most recent update, I keep getting the standard voicemail notification pop up all the time even when I don't have a new voicemail. If I get a new voicemail I get both this and Google voice notification as well. There used to be an option in call settings to clear voicemail notifications but I can't find it anymore. I've also reinstalled Google voice and it didn't help. Anyone have this problem/fixes? Thanks.
     

    #1
  2. KristinL26 Cupcake Sep 29, 2015

    KristinL26, Sep 29, 2015 :
    I have the exact same problem. I have tried about everything but no luck. I see where folks say to go to Settings> Apps> Swipe to All Apps then select all three phone apps to clear data. Sounds great however the one I think is causing problem (Phone/Messaging Storage) is all greyed out and I can't access. I have tried to wipe the partition cache but that didn't work either.
     

    #2
  3. Smoose91 Cupcake Oct 14, 2015

    Smoose91, Oct 14, 2015 :
    Try leaving yourself a voicemail and then deleting it. I had this problem and that solved it immediately.
     

    #3
  4. onebsv Cupcake Dec 20, 2015

    onebsv, Dec 20, 2015 :
    go to your dialer-> settings -> voicemail -> setup and then set that number to '0'
     

    #4
  5. RAJU 555 Donut May 10, 2016

    RAJU 555, May 10, 2016 :
    I tried this but not working dude, same issue again & again.
     

    #5