0
[Submitted] VoLTE doesn't work on Hungarian Telekom

  1. Meister1977
    Gingerbread May 27, 2019

    Meister1977 , May 27, 2019 :
    I had to download the Logkit application, and manualy switch on VoLTE.
    Please, please enable it by default for Hungarian Telekom. I reported it a lot of time for Oneplus 6 too. On 6 the VoLTE is working too after some hack, on 7 Pro is working, and the calls quality are excelent. I don't know why you haven't enabled it before....
     

    #1