0
Network/Connectivity VoLTE gone with OTA 9.5.6

  1. Offensive
    Cupcake Jun 8, 2019

    Offensive , Jun 8, 2019 :
    Hi

    I got the 9.5.6 OTA on my 1+7 Pro, and now VoLTE just disappeared.

    In the Sim Card settings it is still there, and enabled, but the VoLTE icon in the status bar is gone.

    I checked the status bar icons manager and VoLTE is enabled in there.


    Anyone with the same issue ?
     

    #1
  2. HermitDash
    Honeycomb Jun 8, 2019


    #2
  3. Offensive
    Cupcake Jun 16, 2019

    Offensive , Jun 16, 2019 :
    I already fixed the issue, but did you even bother reading what i typed up there? lol...
     

    #3
  4. HermitDash
    Honeycomb Jun 16, 2019

    HermitDash , Jun 16, 2019 :
    Yea you said the icon was missing o_O if you go into icon manager you'll find an option to enable it if it's not already lol
     

    #4
  5. Ajith V S
    Froyo Jun 19, 2019

    Ajith V S , Jun 19, 2019 :
    After recent OTA update 9.0.6 on oneplus 6 phone (did 2 weeks back) I am facing VOLTE call issue on my mobile. I am from Kerala, India and my network is IDEA. I had been using IDEA VOLTE on the same phone in the past 6 months. After the recent stable OTA update the VOLtE signal is no more showing on my phone.
    No issue with other carriers like (JIO) and which is working perfectly. Yesterday I did a full reset of my phone and moved my os to the latest Open beta available for OP6. Yet same issue.herm

    @HermitDash - FYI it is not an icon manager issue.
     

    #5