0
Network/Connectivity VoLTE is not showing on Oneplus 6 settings

  1. Ibrahim Alharbi
    Cupcake Jan 1, 2019

    Ibrahim Alharbi , Jan 1, 2019 :
    Greetings,
    Before i had samsung S9+ and i had VoLTE enabled and it worked fine, after i switched my SIM to oneplus 6 i cant find any option to enable it , any solution ? please share if you know
     

    #1
  2. Christiansotoa
    Froyo Jan 1, 2019


    #2
  3. Christiansotoa
    Froyo Jan 1, 2019

    Christiansotoa , Jan 1, 2019 :
    1546306583570.jpg
    once you hit sim 1 whenever company you had the second picture will appear like that [e]1f601[/e]
    1546306583605.jpg
     

    #3
  4. Christiansotoa
    Froyo Jan 1, 2019


    #4
  5. Ibrahim Alharbi
    Cupcake Jan 1, 2019


    #5
  6. Artemus.
    Nougat Jan 1, 2019

    Artemus. , Jan 1, 2019 :
    Contact VIVA and ask them if they offer VoLTE on BYOD devices. (Wow, that's a lot of initialisms.)
     

    #6
  7. Christiansotoa
    Froyo Jan 1, 2019

    Christiansotoa , Jan 1, 2019 :
    hmmm well i don't know why because every one plus phone should have Volte

    thats not good try hit sim 1 with the dot
     

    #7
  8. Artemus.
    Nougat Jan 1, 2019

    Artemus. , Jan 1, 2019 :
    It's up to the carrier to support it, however. I was on Cricket for a good while and they never offered VoLTE.
     

    #8
    Christiansotoa likes this.
  9. Christiansotoa
    Froyo Jan 1, 2019

    Christiansotoa , Jan 1, 2019 :


    Kytharsis

    It's up to the carrier to support it, however. I was on Cricket for a good while and they never offered VoLTE.​


    i understand now i thought one plus comes with the VoLte
     

    #9
  10. Meister1977
    Gingerbread Jan 1, 2019

    Meister1977 , Jan 1, 2019 :
    In Hungary, T-Mobile offers Volte for BYOD, but the OnePlus does not enable it. I asked it about 10 times, and nothing. If I hack my phone, I can enable it, and it works well. Just I have to hack it again after every firmware update. Oneplus should enable it, but they don't do it, I don't know why.
     

    #10