1
volte not supported on 4.0.2 as well

  1. sudhanshu pathak
    Froyo Jan 19, 2017

    sudhanshu pathak , Jan 19, 2017 :
    I am using reliance jio since December and its working perfectly untill i updated to 4.0.1 and then later they told me to wait till 4.0.2 but still VoLTE is not supported on my phone what to do?
     

    #1
    shantanunaresh likes this.
  2. snjohn
    Ice Cream Sandwich Jan 19, 2017

    snjohn , Jan 19, 2017 :
    Go to the Oneplus service center because I also have bought the phone in December and never faced the VoLTE issue on my oneplus 3T
     

    #2
  3. SidV14
    Gingerbread Jan 19, 2017

    SidV14 , Jan 19, 2017 :
    Are you sure that it's not an issue from your side (settings, signal strength, etc)?
     

    Attached Files:


    #3
  4. arnab0207
    Cupcake Jan 20, 2017


    #4
  5. ps_minky16
    Froyo Jan 20, 2017

    ps_minky16 , Jan 20, 2017 :
    1484887826797.jpg

    1484887826888.jpg

    You might have done something wrong with the update.
    i am using 4.0.2 & jio as well with VoLte.
    please try to clean flash 4.0.2 dirty upgrade always ends up with trouble.
     

    #5
  6. bhavesh kothari
    Donut Jan 20, 2017

    bhavesh kothari , Jan 20, 2017 :
    There some network issues with Reliance Jio itself
    in some areas they are trying for LTE-U i.e combining two different band for better connectivity and faster data speed.
    So is your problem location specific or you are facing the issue all over???
    if issue is persisting kindly once raise complaint on Jio help line regarding it.
    i have also check with the different handset and got the conclusion regarding issue with network.
    i got my network issues resolved following the similar procedure.
     

    #6
  7. shantanunaresh
    Froyo Jan 20, 2017


    #7
  8. Devesh2094
    Froyo Jan 20, 2017


    #8