1
volte not working even after 4.1.6 oxygen OS update.

  1. arif.civiler
    Donut Jun 15, 2017

    arif.civiler , Jun 15, 2017 :
    even after updating to 4.1.6 version of oxygen os my oneplus 3t is not connecting to Volte...iam an Indian jio sim user...is there any fix??? tried network resettings, switching on and off Volte, changed status bar visibility settings of Volte....and rebooting...
     

    #1
    JoshuvaAntony likes this.
  2. mrathorebaq
    Cupcake Jun 16, 2017

    mrathorebaq , Jun 16, 2017 :
    I'm facing same issue. Mine is USA model. I was so excited to receive this update however nothing changed. It's been 2 months I'm facing this issue. I strongly recommend (whoever reading it) don't buy one plus phones till they fix this issue. This VoLTE feature works even in cheaper mobiles.
     

    #2
  3. Sri Sutharsan
    Cupcake Jun 17, 2017

    Sri Sutharsan , Jun 17, 2017 :
    Guys usually VoLTE SIM Manufacturers ask you to to insert your SIM in the SIM1 slot, because it gets some higher preference over the second slot. So you could try using the sim in the first slot, or else try registering your SIM's network to Reliance Jio which you could do through SIM settings in the settings menu.
     

    #3
  4. Suji18
    Cupcake Jun 22, 2017

    Suji18 , Jun 22, 2017 :
    I too faced the same problem. After updating to 4.0.1 ,volte option was gone but still i was able to use jio for internet but not for calls with that jio sim. I tried inserting a new jio sim and I got volte option back. After that whenever I got update, I have updated with Wi-Fi and removing the jio sim from the sim slot. After updates got installed,I have inserted the sim back into the slot 1 and volte option hasn't gone. This worked for me.
     

    #4
  5. kanagadeepan
    KitKat Jun 24, 2017

    kanagadeepan , Jun 24, 2017 :
    Too much, unnecessary complications, imho... Why can't they make it simple???
     

    #5
  6. Suji18
    Cupcake Jun 24, 2017

    Suji18 , Jun 24, 2017 :
    I don't know,may be there's another way but this is working for me
     

    #6
  7. Shreyas_Chikodikar
    Gingerbread Jun 24, 2017

    Shreyas_Chikodikar , Jun 24, 2017 :
    Tbh the sim's working fine for me even though its in 2nd slot. Also it's my default data card. I have seen problems with volte if jio's not ur default data card.
     

    #7
  8. JoshuvaAntony
    Ice Cream Sandwich Jul 17, 2017

    JoshuvaAntony , Jul 17, 2017 :
    Hello everyone! Pls do this

    Go to settings - Sim and Network - scroll down and put the volte sim as default sim for cellular data.
    Then Volte will come. Its not a bug.
     

    Attached Files:


    #8
  9. Supriya Garg
    Donut Jul 17, 2017


    #9