1
VOLTE option missing, Phone gets too much of heat

  1. G_Sri_Vatzu_tuxP
    Cupcake Apr 15, 2017

    G_Sri_Vatzu_tuxP , Apr 15, 2017 :
    The VOLTE option has disappeared after the new 3.5.8 update. Kindly give some remedy.

    Phone gets very hot and slow charging after the new update.. :'(
     

    #1
    Sagar_SR7 likes this.
  2. Kiran8050
    Cupcake Apr 15, 2017

    Kiran8050 , Apr 15, 2017 :
    if your are using dual sim, first insert only the volte sim restart your phone then check if volte has come then insert your second sim.
     

    #2
  3. G_Sri_Vatzu_tuxP
    Cupcake Apr 15, 2017

    G_Sri_Vatzu_tuxP , Apr 15, 2017 :
    Sure...let me try :(
     

    #3
  4. G_Sri_Vatzu_tuxP
    Cupcake Apr 15, 2017

    G_Sri_Vatzu_tuxP , Apr 15, 2017 :
    very sad.. I did not get yet.. Till updating I has been getting that option .. :(
     

    #4
  5. G_Sri_Vatzu_tuxP
    Cupcake Apr 15, 2017

    G_Sri_Vatzu_tuxP , Apr 15, 2017 :
    mine is op2
     

    #5
  6. G_Vishal_Bhanushali_gFGZ
    Cupcake Apr 15, 2017

  7. G_VENKATESH_U_QEeN
    Donut Apr 15, 2017


    #7
  8. Mohan_Rajla
    Cupcake Apr 15, 2017


    #8
  9. G_narayana_swamy_GPOm
    Cupcake Apr 15, 2017


    #9
    lokeshbarpete likes this.
  10. G_Sri_Vatzu_tuxP
    Cupcake Apr 15, 2017

    G_Sri_Vatzu_tuxP , Apr 15, 2017 :
    please let me know if u get a remedy for this..
     

    #10
  11. G_Sri_Vatzu_tuxP
    Cupcake Apr 15, 2017


    #11
  12. G_abhishek_kumar_nmxF
    Cupcake Apr 15, 2017


    #12
  13. G_Anand_Pandey_GIUQ
    Donut Apr 15, 2017

    G_Anand_Pandey_GIUQ , Apr 15, 2017 :
    Check the VLOTE option is enabled or not in the setting.Go to the setting then go into the sim and network ...there is a option of enhance communication ..it should be enable there..If its already enabled then you can try this dial *#*#4636#*#* then go into the first option there u can refresh the network there are lots of option but u can alter for few seconds after that please revert back all settings same as that was earlier. It will helps you .U will get the volte for sure.
     

    #13
  14. samnbiddev
    Cupcake Apr 15, 2017


    #14
  15. Girish B M
    Cupcake Apr 15, 2017

    Girish B M , Apr 15, 2017 :
    I did what u said but still VOLTE not appeared any other suggestions to fix it...
     

    #15
  16. syedsadathulla
    Cupcake Apr 15, 2017


    #16
  17. G_Anand_Pandey_GIUQ
    Donut Apr 15, 2017

    G_Anand_Pandey_GIUQ , Apr 15, 2017 :
    If you have tried everything but still did not get VOLTE then u can try to reset notwork setting in back and reset option under setting after that clear cache memory in storage option under setting then clear cache memory once in recovery mode also then restart your device ...hope u will get VOLTE.. If still you did not get then finally i suggest you for hard reset your device as after update sometimes it becomes important to get best experience...
     

    #17
  18. G_Sri_Vatzu_tuxP
    Cupcake Apr 15, 2017

    G_Sri_Vatzu_tuxP , Apr 15, 2017 :
    same here :-@
     

    #18
  19. LingarajuEV
    Cupcake Apr 15, 2017

    LingarajuEV , Apr 15, 2017 :
    Same here. No more JIO 4G :(

    Edit: Ok. It seems to be working. I deactivated my JIO SIM and reactivated it. Then I restarted my phone. It seems to be working fine now :)
     

    #19
  20. G_karthick_ur_frnd_JNwh
    Cupcake Apr 15, 2017


    #20