0
VOLTE SERVICE NOT WORKING via OnePlus 8T

  1. rajsan999
    Donut Nov 26, 2020


    #1
  2. Shailender Sharma
    Lollipop Nov 26, 2020

    Shailender Sharma , Nov 26, 2020 :
    Always use the Official thread for your queries -
    https://forums.oneplus.com/threads/oxygenos-11-0-5-6-for-the-oneplus-8t.1348401/

    Did you check your VoLTE Settings?
    Open the Settings app.
    Tap Wi-Fi & network.
    Tap SIM & network settings.
    Under Enhanced Communications, tap the switch next to VoLTE.
    Restart your device.
    If it is already effective in your device then submit feedback -
    https://forums.oneplus.com/feedback/
     

    #2
  3. rajsan999
    Donut Nov 26, 2020

    rajsan999 , via OnePlus 8T , Nov 26, 2020 :
    1606371090489.jpg
     

    #3
  4. Shailender Sharma
    Lollipop Nov 26, 2020


    #4
  5. rajsan999
    Donut Nov 26, 2020


    #5
  6. rajsan999
    Donut Nov 26, 2020

    rajsan999 , via OnePlus 8T , Nov 26, 2020 :
    Are you OnePlus team member?

    If not, how can you suggest to submit feedback.
     

    #6
  7. Shailender Sharma
    Lollipop Nov 26, 2020

    Shailender Sharma , Nov 26, 2020 :
    No, This is a community forum and is not monitored by OnePlus staff. That's why I suggested you to contact OnePlus team through submission of feedback. Once submitted OnePlus team will contact you to resolve any queries.
     

    #7
  8. rajsan999
    Donut Nov 26, 2020

    rajsan999 , via OnePlus 8T , Nov 26, 2020 :
    Oh, okay thank you for your information
     

    #8
  9. Komal Doshi
    Cupcake Nov 27, 2020

    Komal Doshi , via OnePlus 8T , Nov 27, 2020 :
    I have same issue post system software update..
    Pls do let me know what could be done to restore previous setting, how to uninstall update or get my calling services restored
     

    #9