0
VoLTE Settings

  1. oneshotaz
    Froyo Jul 3, 2019

    oneshotaz , Jul 3, 2019 :
    I can't find the settings for the VoLTE in the network menu.

    And when I go to the secret menu on the dialer, I see the settings there but they are shaded and I am not able to enable them.

    VoLTE is supported in my network and I was able to activate it on the same SIM in an iPhone
     

    #1
  2. Swejuggalo
    OnePlus 9 Series Expert Community Expert Jul 3, 2019


    #2
    ziggyson8911 and oneshotaz like this.
  3. jjobrien15
    Donut Jul 4, 2019

    jjobrien15 , Jul 4, 2019 :
    What carrier? I have AT&T in the US and seems to be working fine for me.
     

    #3
  4. oneshotaz
    Froyo Jul 4, 2019


    #4
  5. oneshotaz
    Froyo Jul 4, 2019

    oneshotaz , Jul 4, 2019 :
    STC
     

    #5
  6. oneshotaz
    Froyo Jul 4, 2019


    #6
  7. U1559337379893
    Cupcake Jul 4, 2019

    U1559337379893 , Jul 4, 2019 :
    Hey bro, I am with the same telecom provider (STC), did you manage to activate the VOLTE? I notice from your screenshot above the VOLTE Icon is not appearing.

    Thanks
     

    #7
  8. oneshotaz
    Froyo Jul 4, 2019

    oneshotaz , Jul 4, 2019 :
    it worked for me. it comes under the enhanced communication section. just download the updates log kit apk from XDA, activate it as mentioned in the post there and reboot.

    You should be able to find it
     

    #8
  9. U1559337379893
    Cupcake Jul 4, 2019

    U1559337379893 , Jul 4, 2019 :

    I see the feature in the enhanced communication and I toggled it on but it's not appearing on the top of the screen in the status bar.
     

    #9
  10. oneshotaz
    Froyo Jul 4, 2019

    oneshotaz , Jul 4, 2019 :
    Same here. Although the switch is appearing in the icon manager menu under display settings
    1562248275854.jpg
     

    #10
  11. U1559337379893
    Cupcake Jul 4, 2019

    U1559337379893 , Jul 4, 2019 :

    In this case, the VOLTE feature is still not activated in your phone. It has to appear in the status bar, otherwise it's in inactive.
     

    #11
  12. Swejuggalo
    OnePlus 9 Series Expert Community Expert Jul 4, 2019

    Swejuggalo , Jul 4, 2019 :
    Contact your carrier and see what they have to say about it. There are other hacks too... But also a lot more risker
     

    #12
  13. oneshotaz
    Froyo Jul 4, 2019

    oneshotaz , Jul 4, 2019 :
    hmmm so what do you think we should do?

    Maybe our SIM card needs to be replaced
     

    #13
  14. Swejuggalo
    OnePlus 9 Series Expert Community Expert Jul 4, 2019

    Swejuggalo , Jul 4, 2019 :
    Your carrier needs to add the phone to supported devices. That is usually added by the normal updates provided by Oneplus after your provider has given them their configuration.
    Sometimes some carriers can help you if you call them... But usually it's added automatically at some point
     

    #14
    oneshotaz likes this.
  15. Swejuggalo
    OnePlus 9 Series Expert Community Expert Jul 4, 2019


    #15
    Deactivated User and oneshotaz like this.
  16. oneshotaz
    Froyo Jul 4, 2019

    oneshotaz , Jul 4, 2019 :
    I was using the Huawei P30 Pro before getting the OnePlus 7 Pro and the VoLTE icon never showed in the status bar.

    Now my wife is using it and the icon is showing there. we are both on the same network
     

    #16
  17. Swejuggalo
    OnePlus 9 Series Expert Community Expert Jul 4, 2019

    Swejuggalo , Jul 4, 2019 :
    She uses your old P30? If nothing has changed but the SIM card it could very well be something with your SIM. Different kind of subscription could also give different result. For example some company subscriptions here in Sweden does not support VoLTE or VoWiFi.
    Either way your carrier should be the best ones to answer if you can get VoLTE now or if you need to wait.
     

    #17
    oneshotaz likes this.
  18. oneshotaz
    Froyo Jul 4, 2019

    oneshotaz , Jul 4, 2019 :
    Ok I will check with them.

    Thank you very much, I really appreciate it
     

    #18
  19. Deactivated User
    Jul 5, 2019


    #19
    ma678 likes this.
  20. grandedoktor
    Cupcake Jul 20, 2019

    grandedoktor , Jul 20, 2019 :
    I use GM1913 I do not have the option VOLTE and WIFI CALLING. I tried * # 800 # there is also no possibility to turn it on. Orange PL
     

    #20