0
VoLTE & Whatsapp notifications

  1. Luukdewit
    Cupcake Oct 22, 2020

    Luukdewit , Oct 22, 2020 :
    Hi,
    I have been dealing with 2 problems lately that i am trying to get an answer to here.

    1.My provider recently switched to a new network and now i am able to use VoLTE. Thats all pretty good but my notification bar is now filled up with a massive VoLTE icon and pushes away my Bluetooth icon with connected device and battery status. is there a way to extend the notification bar past the notch? or is it possible to disable the VoLTE icon?

    2. When i recieve a whatsapp message the notification will only last a split second and dissapears out of my notifications. it dissapears out of the bar and out of the lockscreen view.

    Does anyone any ideas?

    Oneplus6T with latest update.
     

    #1
  2. Caomhin
    Marshmallow Oct 22, 2020

    Caomhin , via OnePlus 6T , Oct 22, 2020 :
    1. Go to Settings, Display, Staus Bar, Icon Manager. You can enable/disable the icons you want to see from there.

    2. Go to WhatsApp app info, click on Notifications and check that all the notification options are enable.

    1603368005862.jpg


    Click on Advanced, Additional setting in the App, at the bottom and also make sure Use High Priority Notifications on both options is enabled as well

    1603368083931.jpg
     

    #2