0
Volte

  1. KesavaVenkataSai
    Cupcake Aug 21, 2019


    #1
  2. Malg220
    Honeycomb Aug 21, 2019

    Malg220 , Aug 21, 2019 :
    It's your provider's problem, where I reside my company refuses to activate my line in "VoLTE". :oops::(:(
     

    #2
    Starcommander likes this.
  3. acemimerakli
    Donut Aug 22, 2019

    acemimerakli , Aug 22, 2019 :
    you can activate without your provider acceptance. please find at XDA forums about oneplus 5 or www.android-hubo.de forums
     

    #3
    Malg220 and Starcommander like this.
  4. PSSF23
    Froyo Aug 22, 2019

    PSSF23 , Aug 22, 2019 :
    You can force activate this feature by dial *#800# and select OnePlus logkit -> function switch -> volte on. Then after reboot you can see the option in sim setting.

    After making sure my carrier activated volte, I force opened the setting. Then volte works pretty well on my phone.
     

    #4
    Starcommander likes this.
  5. Starcommander
    KitKat Aug 22, 2019

    Starcommander , Aug 22, 2019 :
    Hey can you send and receive calls on JIO?
    Because jio cannot receive calls on non volte networks.
    If yes go to display settings, status bar icons then turn on volte.
    If no
    Try the avobe methods
     

    #5
  6. marusaklemenc
    Froyo Aug 23, 2019


    #6
  7. Utakarsh Nema
    Cupcake Sep 2, 2019

    Utakarsh Nema , Sep 2, 2019 :
    I tried with same and it worked well and good.
    but seems there is some glitch in latest version updates
     

    #7