6
volte

  1. dsnoop
    Cupcake Apr 22, 2017

    dsnoop , Apr 22, 2017 :
    yeah..i m also facing the same issue after the 7.1.1 update. There is no option for enabling the volte. I even tried enabling by dialing *#*#4636#*#*
     

    #21
  2. G CY
    Cupcake Apr 26, 2017

    G CY , Apr 26, 2017 :
    I'm also affected by this problem after updating to Oxygen 3.5.8.

    Here's what I've noticed:

    Going to About Phone -> Status -> SIM Status -> [Select a Data Disabled SIM Card] -> Signal Strength, notice that the signal either doesn't change/update or freezes in the frame, or otherwise it'll be 0 dBmwhich is literally no signal for the voice call. Try calling this number from another phone and I realize that the number is engaged and not connected, even though the signal indicator on the top notification drawer states that it's connected. However, if you take notice, that signal indicator on the top notification drawer also doesn't change/update or freezes in the frame. The only signal indicator that changes/updates is the active SIM card with data activated.

    If you toggle the SIM card for data service, the signal and all the above description toggles too.

    So it surely looks like a bug to me in this new update.

    Is anyone noticing the same as me?
     

    #22
  3. Sgrpandita
    Cupcake May 8, 2017

    Sgrpandita , May 8, 2017 :
    for me the option of volte is not showing only
    1494229151613.jpg
     

    #23
  4. Prashant kumar sangwan
    Gingerbread May 10, 2017

    Prashant kumar sangwan , May 10, 2017 :
    try network reset may be it works
    ya vodafone and jio combination is terrible experience
    i also got a problem stwiching data network take more than 5 min to work. sometimes do manually by dailing *#*#4636#*#
     

    #24
  5. Prashant kumar sangwan
    Gingerbread May 10, 2017

    Prashant kumar sangwan , May 10, 2017 :
     

    #25
  6. nikhilanroid7
    Gingerbread May 10, 2017

    nikhilanroid7 , May 10, 2017 :
    Off your jio sim for 2-3 days from setting then enable it again.
    Don't force your phone to use LTE only by using #*#*4636#*# *.
    Try it.
     

    #26
  7. G_Vikramjit_Gupta_nUCm
    Cupcake May 15, 2017


    #27
  8. Meer azarudeen
    Cupcake Jun 17, 2017


    #28
  9. Meer azarudeen
    Cupcake Jun 17, 2017

    Meer azarudeen , Jun 17, 2017 :
    I already done the. same process it doesn't works
     

    #29
  10. F_Ratikesh_Kumar_cgrv
    Donut Sep 21, 2017

    F_Ratikesh_Kumar_cgrv , Sep 21, 2017 :
    hey guys I had the same problem but it's now resolved by changing the sim try Jio sim replacment, go to Jio store change your sim into new sim. but before doing this try inserting someone else sim which shows volte option, I tried my friends sim from Samsung S8 without changing any thin the volte option came up on top and the enhancement communication option came in settings so that was sim problem . so I changed my sim
     

    #30