4
Volume button not working

  1. G_shray_srivastava_trxZ
    Donut Jan 1, 2018

    G_shray_srivastava_trxZ , Jan 1, 2018 :
    The volume buttons are not working after the recent update to Oreo, I'm sure alot of you are facing the same problem, please provide me a solution to this, as it is very irritating, I've to reboot my phone now and again to make the volume button to function again.
     

    #1
  2. G_Norberto_Hans_Quiroz_C
    Cupcake Jan 1, 2018

  3. Deactivated User
    Jan 1, 2018


    #3
  4. thesplitter
    Honeycomb Jan 1, 2018

    thesplitter , Jan 1, 2018 :
    exactly, if it says that they work then try to clear the cache from recovery, or do a factory reset, if the test does not pass, try a factory reset, if they don't work after that, you need to send it for repair
     

    #4
    Deactivated User likes this.
  5. U1514869350227
    Cupcake Jan 2, 2018

    U1514869350227 , Jan 2, 2018 :
    how to clear the cache from recovery?
     

    #5
    M1609261753393 likes this.
  6. thesplitter
    Honeycomb Jan 2, 2018

    thesplitter , Jan 2, 2018 :
    go to settings, about and press many times on build, once you are a developer go to settings, developer options and press advanced reboot

    keep pressing the power button to open the menu
    select reboot, recovery
     

    #6
  7. G_shray_srivastava_trxZ
    Donut Jan 16, 2018


    #7
  8. Deactivated User
    Jan 16, 2018


    #8
  9. Deactivated User
    Jan 16, 2018


    #9
  10. G_shray_srivastava_trxZ
    Donut Jan 16, 2018


    #10
  11. Deactivated User
    Jan 16, 2018


    #11
  12. G_shray_srivastava_trxZ
    Donut Jan 16, 2018

    G_shray_srivastava_trxZ , Jan 16, 2018 :
    I did that ! It was a success. But still the same old problem, as I open Instagram, the soft keys and volume buttons stop working, it does not happen with any other app. And some times it happens, when it's on charge.
     

    #12
  13. Deactivated User
    Jan 16, 2018


    #13
  14. G_shray_srivastava_trxZ
    Donut Jan 16, 2018


    #14
    Deactivated User likes this.
  15. Shabadh
    Cupcake Feb 1, 2018

    Shabadh , Feb 1, 2018 :
    I also faced same issue . Only solution i found is to clear cache restart phone and never open Instagram in your phone :) . As soon as you open instagram same issue will be back
     

    #15
  16. pete_mccafferty
    Cupcake Feb 12, 2018

    pete_mccafferty , Feb 12, 2018 :
    Boot the phone in safe mode. If the volume keys work here, it's an app causing the issue and you need to find out which one.If they still don't work you need to send the phone away for a diagnostic check up. I had this same issue and resolved it through these steps . Thankfully it was an app causing the issue, so I deleted a bunch of them and rebooted the handset .volumes working fine since . (For volume issue)

    Instagram issue - settings/advanced/accessibility/talkback-off! (I turned switch off too although can't recall why) Instagram has been fine since I done this. Been 2 days and no error message upon opening.
     

    #16
    arvind_gr likes this.
  17. Shabadh
    Cupcake Feb 14, 2018

    Shabadh , Feb 14, 2018 :

    Regarding instagram . I never turned on the talkback option and still i faced the issue
     

    #17
  18. Fingersofudge
    Eclair May 4, 2018

    Fingersofudge , May 4, 2018 :
    Quick question. Do you lose photos etc when doing system restore?
    Tried the keypad test and the volume buttons aren't working....:(
     

    #18
  19. ShaileshShah1972
    Cupcake May 18, 2018

    ShaileshShah1972 , May 18, 2018 :
    Go to settings/Advanced/Accessibility/Switch Access and then turn it On.
    It worked for me and now I have no problem.
     

    #19
    kinshuk4 likes this.
  20. Vigneshd
    Cupcake Jun 29, 2018

    Vigneshd , Jun 29, 2018 :
    After Oreo update I am facing the above issue Volume going up without clicking the up button and lock button is not working that time. After some times it will work when u click volume down button for sometime. I tried with all approaches mentioned above and even roll backed to old version. Still issue is there
     

    #20
    kinshuk4 likes this.