0
Volume goes down to 0 when connecting to vehicle Bluetooth via OnePlus 7 Pro

  1. jazzmanku
    Cupcake Oct 12, 2019

    jazzmanku , via OnePlus 7 Pro , Oct 12, 2019 :
    Does anyone else also faces this issue?

    I have two Bluetooth devices, one my Bluetooth headset and one the radio in my car. When i talk over the phone using Bluetooth headset the volume remains same as many times i connect and disconnect and feels like everything is ok.
    But once i connect to my car Bluetooth the volume goes to 0. The music keeps on playing but on mute or i have to increase the volume.

    I think this is a BUG in OnePlus 7 pro device.

    Any thoughts from anyone or resolution from support is highly appreciated!

    Thanks
    J
     

    #1
  2. K1567737668615
    Donut Oct 12, 2019

    K1567737668615 , Oct 12, 2019 :
    Try going to developer options and selecting "Disable Absolute Volume" under Networking. Cycle Bluetooth off then on, and see what happens.
     

    #2
  3. DVNK09
    Gingerbread Oct 12, 2019


    #3
  4. jazzmanku
    Cupcake Oct 22, 2019

    jazzmanku , Oct 22, 2019 :
    Thank you for the response!

    I will try that and see if it helps.

    Meanwhile i am facing another issue, there is no vibration on the whatsapp calls on the vibrate mode. If it is on ring, it will sound and vibrate. It works for the regular calls over the mobile network. Other notifications also vibrate. I have not turned any settings to kill the vibration. Do you know any on this? It started happening after Android 10 upgrade.
    This is becoming annoying.

    Thanks
    J
     

    #4