2
VOLUME ISSUE IN 8T.

  1. ConnectMrMJ
    Gingerbread Dec 9, 2020

    ConnectMrMJ , via OnePlus 8T , Dec 9, 2020 :
    There's a volume glitch in Fnatic mode. The media volume looks only half the bar even it is at 100%. I have seen this while using wireless headphones only.
     
    Last edited: Dec 9, 2020

    #21
  2. BARATH02
    Cupcake Dec 9, 2020

    BARATH02 , via OnePlus Nord , Dec 9, 2020 :
    Kkk dude
     

    #22
  3. ThapaKaji
    Cupcake Dec 13, 2020

    ThapaKaji , via OnePlus 8T , Dec 13, 2020 :
    Facing the same problem 🤦🤦🤦🤦againnn.. !!!!
     

    #23
  4. Ajayrao2211
    Cupcake Dec 22, 2020

    Ajayrao2211 , via OnePlus 8T , Dec 22, 2020 :
    I'm facing the same problem ..... Media vol. Adjustment is not working properly or can say sometime is remain constant on adjusting it to any level ....
    One more problem is coming that sometime my call is received on speaker while I receive it on phone speaker and sometime it goes on earphone ....and this activity continues to the time u restart your device .... Please sort it and help !!
     

    #24
  5. I1610867813469
    Cupcake Jan 17, 2021

    I1610867813469 , via OnePlus 8T , Jan 17, 2021 :
    I have the same problem.

    The pattern for my bug is the following:

    If I am to watch something with my phone tilted horizontally, volume works fine, but if an app or for whatever reason I move my landscape mode to vertical the volume buttons stop adjusting the volume. Like the volume bar still appears and moves Up/Down, but it doesn't change the volume at all. This happens when I switch from vertical to landscape as well and sometimes even when I just switch apps. Often when I notice that my volume controls respond but not work whilst holding my phone vertically I open an app with landscape mode such as google chrome, tilt my phone and then the volume controls work as usual.

    I haven't tried cleaning the cache to see if this action fixes the bug.

    Can someone confirm if they have the same problem and if they have resolved the issue?
     

    #25
  6. ThapaKaji
    Cupcake Jan 27, 2021

    ThapaKaji , via OnePlus 8T , Jan 27, 2021 :
    I had the same problem, whenever it occured I just used to wipe cache and data through recover mode. It just worked fine for me then.. but after days, the same problem would occur and I had to use the same technique again.. but after the recent updates, I havent faced such problem.

    PS- Wiping cache and data through recovery mode, time to time is a good idea, atleast this is what I have experienced so far.
     

    #26
  7. Gav_W86
    Starting Point Expert Community Expert Jan 27, 2021

    Gav_W86 , Jan 27, 2021 :
    if the issue re-occurs then can you report that via the bug report feature in the OnePlus Community app (tap the red + button and select Feedback, then choose bug report). The bughunters can gather logs and info and pass for investigation.
     

    #27