1
Warp Charge OnePlus 8 Pro not working via OnePlus 8 Pro

  1. wiesel24
    Donut Aug 1, 2020 at 7:51 AM

    wiesel24 , via OnePlus 8 Pro , Aug 1, 2020 at 7:51 AM :
    Hi, since two weeks my warp charging is not working. Yes I am using the original adapter and cable. What is wrong? What can I do for make it work again? Please help.
    Thank you
    Regards
    Wiesel
     

    #1
    K1594196927196 likes this.
  2. vasanth1234
    Cupcake Aug 1, 2020 at 10:06 AM

    vasanth1234 , via OnePlus 8 Pro , Aug 1, 2020 at 10:06 AM :
    I too facing same problem . please make a step on this .the charging is too slow I ever seen.i really disappointed.please resolve this problem as soon as possible...[e]1f623[/e][e]1f623[/e][e]1f623[/e]
     

    #2
    wiesel24 likes this.
  3. WarLordBijoy
    Cupcake Aug 1, 2020 at 8:37 PM


    #3
    wiesel24 likes this.
  4. Swejuggalo
    Lollipop Aug 1, 2020 at 9:31 PM

    Swejuggalo , Aug 1, 2020 at 9:31 PM :
    How slow? Does it say it is Warp charging? Have you tried a other Warp changer and different cable? No debri in the charging port?
     

    #4
  5. wiesel24
    Donut Aug 1, 2020 at 10:05 PM

    wiesel24 , via OnePlus 8 Pro , Aug 1, 2020 at 10:05 PM :
    No it does not show warp charging. It only says charging and it takes approximately 2h for full charge. Didn't tried different cable cause I think that doesn't makes any difference. Don't have any other warp charger around... So can't test it with different one. It's really embarrassing to buy a premium phone with premium functions and nothing is working after 2 months of use....Also no reply from one plus to my other problem since 2 months with dual Sim use and loss off mobile data connection and telephone ability.... One plus that's a real mess. What's going on? [e]1f44e[/e]
     

    #5
  6. Swejuggalo
    Lollipop Aug 1, 2020 at 10:20 PM

    Swejuggalo , via OnePlus 8 Pro Ultramarine Blue , Aug 1, 2020 at 10:20 PM :
    If you have a old Dash cable you could try that. I think it's probably some hardware failure. Hopefully the cable or charger.
    On NA firmware with no dual sim?
    I'm on EU firmware and IN2023. I've been trying to replicate some people's connectivity issues but not really succeeded. Some minor inconsistent behavior of non failing nature though... Some of which has been excalated and hopefully fixed later. While not perfect from my point of view it has been pretty nice. I do wonder what is keeping them from making dual sim on NA firmware working though (if even Oneplus is the ones holding it back). In worst case this could be rolled out with Oxygen OS 11
     

    #6
  7. ShaphanT
    Cupcake Aug 2, 2020 at 3:59 PM


    #7
  8. Swejuggalo
    Lollipop Aug 2, 2020 at 4:15 PM

    Swejuggalo , via OnePlus 8 Pro Ultramarine Blue , Aug 2, 2020 at 4:15 PM :
    If you have ruled out all the alternatives, dirty port, trying different cable and/or charger, maybe even used a rollback and stuff, and it remains the same it's possible that you have a hardware issue.
    At one time rooted people had a magisk version or possibly a module that somehow broke Warp. But if not rooted breaking it by software should be pretty rare.
     

    #8