57
Waze can't get GPS signal

  1. G_Luis_Mujica_dtTd
    Cupcake Aug 21, 2018


    #41
  2. ocarroyo
    Cupcake Aug 21, 2018

    ocarroyo , Aug 21, 2018 :
    Same problem in my Op5 . GPS doesn't work with Waze but working with Google Maps. I am from Costa Rica.
     

    #42
  3. mprindle
    Cupcake Aug 21, 2018

    mprindle , Aug 21, 2018 :
    Well it didn't last ,waze is back to not working One thing I have noticed is I'm not getting the notification that Waze is using GPS. When using Google Maps I do get the notification
     

    #43
  4. Mr Mystery
    Gingerbread Aug 21, 2018


    #44
  5. amelia.lili
    Donut Aug 21, 2018

    amelia.lili , Aug 21, 2018 :
    I have the same issue on 1+ 6 after the latest update received on 2018 08 18 ...
     

    #45
  6. amelia.lili
    Donut Aug 21, 2018

    amelia.lili , Aug 21, 2018 :
    does anyone knows how to do the downgrade? the latest update it seems causing this issue before I updated my phone GPS was working good for all the apps.
     

    #46
  7. amelia.lili
    Donut Aug 21, 2018

    amelia.lili , Aug 21, 2018 :
    my Waze stopped to work I don't know if it was due the latest system update received on Aug 18th or if it is the application since I see in this forum users from different op models with the same issue
     

    #47
  8. mprindle
    Cupcake Aug 21, 2018


    #48
  9. Nigthlion
    Donut Aug 21, 2018

    Nigthlion , Aug 21, 2018 :
    Another one with the same issue. 1+6. In the morning waze was working ok, but after 4 hours later it was not working anymore. No gps signal is detected from waze. Google maps, glympse and others gps apps are working OK.
     

    #49
  10. sarath_vavi
    Cupcake Aug 21, 2018

    sarath_vavi , Aug 21, 2018 :
    maps were not working for me . I contacted the store and they say flashing may help this.
     

    #50
  11. jeeper1974
    Cupcake Aug 21, 2018

    jeeper1974 , Aug 21, 2018 :
    One+5 phone: I've used Waze for the past two years up to this morning and its worked great. This afternoon it cannot find a GPS signal. Rebooted phone and reinstalled Waze with no effect. Waze hasn't had an update since Aug 12. Google maps works fine. It seems to lean to a One Plus specific issue. If there is any work around, please post.
     

    #51
    dans489 and amelia.lili like this.
  12. dans489
    Eclair Aug 21, 2018

    dans489 , Aug 21, 2018 :
    Based on this thread, there is no doubt this is a OnePlus specific issue. We need them to address it urgently.

    Why is there no response from OnePlus?
     

    #52
    amelia.lili likes this.
  13. amelia.lili
    Donut Aug 21, 2018

    amelia.lili , Aug 21, 2018 :
    yes I was expecting some post from the bug hunters at least saying they will try it to fixed in the next release
     

    #53
  14. dans489
    Eclair Aug 21, 2018


    #54
  15. amelia.lili
    Donut Aug 21, 2018

    amelia.lili , Aug 21, 2018 :
    I posted the issue on Waze support and received all these recommendations .. My device GPS is working fine with the proper configurations options but Waze is unable to detected

    Hi Wazer!

    Thanks for contacting Waze Support.

    If you're experiencing GPS issues, please follow the steps below:

    Make sure your device's Location Mode is set to High Accuracy by tapping Settings > Security & location > Location and in the following menu > Mode > High accuracy. If you are using Android 7 or below this setting will be found under Settings > Location.

    Make sure Waze has app level-permissions to use your location by tapping Settings > App-level permissions > Waze (toggle On). If you are using Android 7 or below this setting will be found under Settings > Apps > Permissions.

    Additionally, for users on Android 8 and above: Tap Scanning and toggle Wi-Fi scanning and Bluetooth scanning On.

    If the issue persists, please follow the steps below:

    Download the app GPS Test from the Google Play Store.

    Open GPS Test and tap the 3 dots in the top right corner for more information.

    Tap Clear AGPS and then tap Update AGPS

    Check to see that there's a green circle under GPS Status.

    If you see a red circle, there may be a GPS issue present in your device, which is unrelated to Waze.

    If you keep your phone in a case, please try removing it. This oftentimes interferes with GPS signal.

    If you're in a vehicle, try moving your device closer to a window.

    If neither of these options improves your signal, please contact your cellular provider or a phone repair center.

    If you see a green circle, your GPS signal is strong enough for Waze to work properly. Open Waze and navigate.

    If the above steps didn't help you resolve the issue, please log out from your Waze account and then log in again. To log out: tap Menu > Settings > Account & Login > Log out. Before doing so, make sure your email is linked to your account by tapping Menu > Settings > Account & Login > Email. This will allow you to reset your password should you need to do so. We also recommend enabling Smart Lock backup to quickly log into your account in the future.

    Thanks,

    The Waze Support Team
     

    #55
    T1534824088203 likes this.
  16. dans489
    Eclair Aug 21, 2018

    dans489 , Aug 21, 2018 :
    They just copy pasted from their help page. As if those fixes aren't the first thing we tried. Kind of a lazy, insulting response. Problem is, they are kind of a monopoly. They don't really have to give good service.
     

    #56
    T1534824088203 likes this.
  17. G_Fab_Rab_Baey
    Eclair Aug 21, 2018

    G_Fab_Rab_Baey , Aug 21, 2018 :
    Dear Wave support,
    I'm afraid I've done all what you're asking for, the GPS is fixing normally (as Google maps for example works normally) but Waze is NOT.
    I think that the main thing is that when I restart my phone, open Waze, the GPS goes OK. But if I go to another app and come back to Waze then the GPS is lost by Waze, and only by Waze.
    I don't think Oneplus 5 received any update these days, Waze did. But the weird thing is I downgraded uninstalling and cleaning Waze, loading the APK of the 4.39, and now the problem is still there... it was not before ! I'm wondering if something else, a google service updated ? Something else important I believe : I don't have anymore the notification "Waze : this app is using the GPS"

    Cordially

    P.S. @dans489 : Yes, she did. But your commentary doesn't bring any service at all.
     
    Last edited: Aug 21, 2018

    #57
    VanBuzzer and izzykasha like this.
  18. Fmanfer
    Donut Aug 21, 2018


    #58
  19. dans489
    Eclair Aug 21, 2018

    dans489 , Aug 21, 2018 :
    Waze is working normally on my son's OnePlus 5. Important: he did not update to Oreo. His version is 7.1.1.
     

    #59
  20. Alexgg
    Eclair Aug 21, 2018

    Alexgg , Aug 21, 2018 :
    Hi,

    Same issue here, 1+5, worked fine yesterday 21/08 14h GMT, KO at 15h
     

    #60