7
waze won`t connect to gps

  1. like1god
    Eclair Aug 20, 2018

    like1god , Aug 20, 2018 :
    All of a sudden when I try to use waze it can't find a GPS signal.
    All my other GPS apps works fine (Google maps, runkeepe etc).
    When I restart the phone and open waze again it finds the location and after a few seconds the signal is lost and after that it won't get any signal again.
    It happened all of a sudden!
    The GPS is on and on high accuracy,
    I tried to reinstall the app,
    I clear cached data.
    wipe cache
    Nothing works!
    also i see oneplus5 users have the same problem
     

    #1
  2. izzykasha
    Lollipop Aug 20, 2018


    #2
    like1god likes this.
  3. like1god
    Eclair Aug 20, 2018


    #3
  4. Gav_W86
    Starting Point Expert Aug 20, 2018

    Gav_W86 , Aug 20, 2018 :
    I think it was a random Waze issue, happened to me this afternoon. I rebooted and it came back.
    Edit: seems to be ongoing. Back not locating this morning.
    Have now uninstalled, rebooted, installed. And it seems to be locating now, but I'm now static at work for a while so can't properly test.
     
    Last edited: Aug 21, 2018

    #4
  5. ORANUMB
    Cupcake Aug 20, 2018


    #5
  6. KeepTransisting
    The Lab - OnePlus 7 Pro Reviewer Aug 20, 2018


    #6
    Florian_Andre and like1god like this.
  7. Mickael Brossault
    Cupcake Aug 20, 2018


    #7
    Florian_Andre likes this.
  8. bartp70
    Froyo Aug 20, 2018


    #8
  9. Zvikaf
    Cupcake Aug 20, 2018


    #9
    Florian_Andre likes this.
  10. V1534027859884
    Donut Aug 20, 2018


    #10
    Florian_Andre likes this.
  11. bartp70
    Froyo Aug 20, 2018


    #11
  12. dans489
    Eclair Aug 20, 2018

    dans489 , Aug 20, 2018 :
    Tried that, and all the fixes, nothing works. Waze works fine on my daughter's Galaxy S8.
     

    #12
  13. izzykasha
    Lollipop Aug 20, 2018

    izzykasha , Aug 20, 2018 :
    I love the way that Waze develops an app then blames oneplus when it doesn't work lol

    For info Waze working fine in the UK just downloaded and tested it.

    Therefore it stands this is a geographical Waze issue I mean all these irate messages above and I bet no one has bothered to contacted Waze about this, easier to come here and blame oneplus
     

    #13
    Betamixz and like1god like this.
  14. G_Fab_Rab_Baey
    Eclair Aug 20, 2018


    #14
    Bradden and like1god like this.
  15. andyboi1818
    Gingerbread Aug 20, 2018


    #15
    like1god likes this.
  16. BlueSkiesnH2O
    Donut Aug 21, 2018

    BlueSkiesnH2O , Aug 21, 2018 :
    Exact same issue as described in the opening post. I used Waze all day yesterday and it worked great. Today, will not get a GPS signal. I've done all the Waze troubleshooting, uninstalled and reinstalled and still it will not work. Waze works just fine on my Nexus 6P and my wife's 5X so is this a problem with OnePlus? I have had the phone for less than a week and love it, but if I can't use Waze, that's a deal-breaker.
     

    #16
    Adam_S and like1god like this.
  17. togletop
    Donut Aug 21, 2018


    #17
    like1god likes this.
  18. Muscadet
    Cupcake Aug 21, 2018


    #18
  19. scratouille
    Froyo Aug 21, 2018

    scratouille , Aug 21, 2018 :
    Same issue for me since yesterday with my OnePlus 6 and I'm not the only one: https://forum.xda-developers.com/oneplus-6/help/waze-gps-issues-t3831896/post77392411#post77392411

    Many OnePlus users have complained about the same issue on Waze Play Store reviews

    "This app is using GPS" notification does not appear anymore (or appear again after a phone reboot and disappear after 3 seconds), so Waze can't access to GPS info (no problem with other apps using GPS and Waze works fine on my other phone)
     
    Last edited: Aug 21, 2018

    #19
    Adam_S likes this.
  20. ngydat
    KitKat Aug 21, 2018


    #20