0
Weak WiFi since 38R?

  1. b3nb123
    Eclair Oct 11, 2014

    b3nb123 , Oct 11, 2014 :
    The seems no update is perfect. I had a really bad call quality issue that thankfully the latest update fixed. But now I'm finding my wifi signal doesn't seem to reach the phone at areas of my house where it used to. It's a far smaller problem than the call quality one, certainly easier to live with than a phone that can't make calls.
    Anyone else found wifi weaker with 38R?
     

    #1
  2. bestlands
    KitKat Oct 11, 2014


    #2
  3. Hanson Lee
    Marshmallow Oct 11, 2014


    #3
  4. 1poipoy57
    Ice Cream Sandwich Oct 11, 2014


    #4
  5. Mono_
    Froyo Oct 11, 2014

    Mono_ , Oct 11, 2014 :
    Yes, i also experienced weak Wifi after the 38R update. A clean install was the solution for me.
     

    #5
  6. faizanrasool
    Cupcake Oct 11, 2014


    #6
  7. b3nb123
    Eclair Oct 11, 2014

    b3nb123 , Oct 11, 2014 :
    I updated ota the
    It's fine most of the time, just frustrating when I wonder why something isn't loading and realise it's because I'm not connected to wifi.
    I can live with it!
     

    #7
  8. secretcharger88
    Cupcake Oct 11, 2014


    #8
  9. GiantKing
    Donut Oct 11, 2014


    #9
  10. b3nb123
    Eclair Oct 11, 2014

    b3nb123 , Oct 11, 2014 :
    Actually sitting in the room with the router yesterday and for a while it said 'Null' where it would usually say 'Obtaining IP address' etc.
    It's fine most of the time though it seems
     

    #10
  11. javilaca
    Honeycomb Oct 13, 2014

    javilaca , Oct 13, 2014 :
    Same here! I have issues with my WiFi. It gets stuck; it doesn't disables after being turned on.
     

    #11
  12. b3nb123
    Eclair Oct 16, 2014

    b3nb123 , Oct 16, 2014 :
    I thought I should update on my previous post. I haven't noticed my wifi being too bad since!
    Perhaps, just perhaps the range isn't as good as it was with my old htc one m7, but without a side by side test I couldn't say for sure.
    The problem of being in the same room and having no signal hasn't happened again - I think I may have just been being stupid! I was trying the 'wifi off when sleeping' option back then (ditched it now) and I'm thinking I just woke the phone and never gave it long enough to reconnect. I guess I'm so used to waking it and getting straight online that a few seconds wait seemed too long?
     

    #12