0
Websites don't load

  1. Benjamin Hodzic
    Cupcake May 27, 2018

    Benjamin Hodzic , May 27, 2018 :
    When i search something it loads but when i click on something specifically it doesn't. Tried restarting :p
     

    #1
  2. Benjamin Hodzic
    Cupcake May 27, 2018


    #2
  3. the_o2
    OnePlus 9 Series Expert Community Expert May 27, 2018

    the_o2 , May 27, 2018 :
    Which app you using to search which website you wanna trying to open??
     

    #3
  4. Benjamin Hodzic
    Cupcake May 27, 2018

    Benjamin Hodzic , May 27, 2018 :
    only the google widget and chrome
     

    #4
  5. the_o2
    OnePlus 9 Series Expert Community Expert May 27, 2018

    the_o2 , May 27, 2018 :
    Force stop that apps, clear the cached data reboot your phone and update it to latest from play store.
     

    #5
  6. Benjamin Hodzic
    Cupcake May 27, 2018

    Benjamin Hodzic , May 27, 2018 :
    ok ill try
     

    #6
  7. Benjamin Hodzic
    Cupcake May 27, 2018

    Benjamin Hodzic , May 27, 2018 :
    still doesn't work i hope it will work with a new android update
     

    #7
  8. G_Majed_tVCj
    Cupcake May 27, 2018

    G_Majed_tVCj , May 27, 2018 :
    Since it's mobile data problem.
    Go to
    "Data usage control",
    "The browser or the application", (you use)
    Change "Wi-Fi only" to "Allow".

    or
    you can just long press on the application,
    "App info"
    remove this option
    "Disable Data usage"

    It seem like your phone doesn't allow the search to use mobileData, you should allow it.

    I hope your problem is solved now.
     

    #8
    Majed.HQ likes this.