1
Weird Green Box?

  1. Kyoani
    Eclair Aug 1, 2016

    Kyoani , Aug 1, 2016 :
    Hey guys,

    My fingerprint sensor for some reason bugged out and stopped working, as did the home button.

    Then as I was digging through my phone, I think I misclick something and a weird green box began showing up over the things I wanted to click.

    But it wouldn't actually even let me click the thing in the box.

    Is this a setting I accidentally changed?

    Can someone help me?
     

    #1
    srinivas veldhandi likes this.
  2. Kyoani
    Eclair Aug 1, 2016

    Kyoani , Aug 1, 2016 :
    Sorry for the double post but I realized it was the Talkback feature!
     

    #2
  3. Pankaj_Goel_1705
    Cupcake Jul 2, 2018

    Pankaj_Goel_1705 , Jul 2, 2018 :
    I am also encountering the same , how to switch the same off.
     

    #3
  4. William Chai
    Gingerbread Jul 7, 2018

    William Chai , Jul 7, 2018 :
    setting > advance > accessibility
     

    #4
  5. Jimmy Shahani
    Cupcake Dec 18, 2018

    Jimmy Shahani , Dec 18, 2018 :
    I am facing a similar issue. element / icons are getting hlighted with a green frame around it. and the found keeps vibrating. it automatically selects an icon and i have to tap other icons 2 or 3 times till it gets highlighted and but again with the green highlight
     

    #5
  6. Apps83
    Cupcake Dec 21, 2018

    Apps83 , Dec 21, 2018 :
    My phone randomly does this also.... its a feature called talkback... under accessibility.... it randomly switches on and everything vibrates and a green box appears when you click everything. click settings and search for talk back and switch it off.
     

    #6
  7. P1567925745140
    Cupcake Sep 8, 2019

    P1567925745140 , Sep 8, 2019 :
    got the same problem and can't scroll up/down, let/right. so I can't read all the posts or how this was resolved
     

    #7
  8. C1568023512352
    Sep 9, 2019


    #8
    P1567925745140 likes this.
  9. P1569643485131
    Cupcake Sep 28, 2019

    P1569643485131 , Sep 28, 2019 :
    One click selects the option and double click it to work. Go to settings by typing in the search box as scrolling is also not possible. And in settings search for accessibility, switch off the talk back.
     

    #9
  10. komal14
    Cupcake Dec 26, 2019


    #10
  11. smruthibhat
    Cupcake Feb 5, 2020


    #11