3
WhatsApp Image folder is not showing in Gallery

  1. Mumma Lahiri
    Donut Oct 28, 2018

    Mumma Lahiri , Oct 28, 2018 :
    Hi,

    My WhatsApp image folder is not showing in Gallery but it showing in file manager.

    File saved in Gallery option is also checked in but still it's not viewable.

    Sometime it shows but within few minutes it becomes invisible.

    Please help.
     

    #1
    L1564938329272, ongdk and Adv Ashwin like this.
  2. xnutzii
    Lollipop Oct 28, 2018

    xnutzii , Oct 28, 2018 :
    Go to the file manager and then three dots in the upper right > settings > show hidden files > search up the whatsapp images folder > see if there's a file named ".nomedia.", if so, delete it.
     

    #2
  3. the_o2
    User of the Year 2018 Oct 28, 2018

    the_o2 , Oct 28, 2018 :
    Is it showing in Google photos app?
     

    #3
  4. ankitshah_1290
    Froyo Oct 28, 2018

    ankitshah_1290 , Oct 28, 2018 :
    it's not working for me. Any other alternative?
     

    #4
  5. xnutzii
    Lollipop Oct 28, 2018

    xnutzii , Oct 28, 2018 :
    this↓
     

    #5
  6. ankitshah_1290
    Froyo Oct 28, 2018

    ankitshah_1290 , Oct 28, 2018 :
    nope I use quickpic app and enable show hidden setting to use it to access Whatsapp folder.
     

    #6
  7. ankitshah_1290
    Froyo Oct 28, 2018

    ankitshah_1290 , Oct 28, 2018 :
    Ok quick thing I need to ask.

    I had used Whatsapp migrator app to transfer my data from iPhone which could have caused it ?
     

    #7
  8. sreedharviswas
    Eclair Oct 28, 2018


    #8
  9. ankitshah_1290
    Froyo Oct 28, 2018

    ankitshah_1290 , Oct 28, 2018 :
    it's on by default.
     

    #9
  10. Mumma Lahiri
    Donut Oct 28, 2018

    Mumma Lahiri , Oct 28, 2018 :
    none of these helping, I've switch on Media in Gallery, Deleted no.media but still the WhatsApp Image folder is not appearing in the Gallery but it's very much available & the new images are getting saved in File Manager too.

    No it is not reflecting as Google Photo App.
     

    #10
    ankitshah_1290 likes this.
  11. Priy Chaturvedi
    Cupcake Oct 30, 2018


    #11
  12. E1560112392918
    Cupcake Jun 10, 2019


    #12
  13. T1570191586661
    Eclair Oct 4, 2019


    #13
  14. GopalB.
    Nougat Oct 4, 2019

    GopalB. , Oct 4, 2019 :
    Just verify this...
    Whatsapp settings>"Media visibility" should be turned on...
     

    #14
  15. T1570191586661
    Eclair Oct 4, 2019

    T1570191586661 , Oct 4, 2019 :
    hello mate

    already did and it is on by default
     

    #15
  16. T1570191586661
    Eclair Oct 4, 2019

    T1570191586661 , Oct 4, 2019 :
    the device I am using is one plus 7t and I am not able to see WhatsApp video folder in gallery. I have checked WhatsApp setting and also deleted nomedia file from folder as well.


    what can be done in this case
     

    #16
  17. V1570472259266
    Cupcake Oct 7, 2019

    V1570472259266 , Oct 7, 2019 :
    I am also getting same problem. WhatsApp images are not reflecting into the gallery.
    I purchased oneplus7t recently
    And they are so many bugs to fix
     

    #17
  18. T1570191586661
    Eclair Oct 16, 2019

    T1570191586661 , Oct 16, 2019 :
    hi

    please shift all the images from previously existing WhatsApp folder to a new created folder and the try downloading images you will be able to see them
     

    #18
  19. V1570472259266
    Cupcake Oct 22, 2019

    V1570472259266 , Oct 22, 2019 :

    I did but no
    use
     

    #19
  20. T1570191586661
    Eclair Oct 22, 2019

    T1570191586661 , Oct 22, 2019 :
    is your settings to show media from WhatsApp on in gallery?
     

    #20