0
whatsapp is not working when i connect to wifi network

  1. G_Vipin_Lakshmanan_Zvxs
    Donut Jan 21, 2018


    #1
  2. tejaslrajput
    Gingerbread Jan 21, 2018

    tejaslrajput , Jan 21, 2018 :
    go to settings>data usage > click on 3 dots on top right> click on Data usage controls> search WhatsApp and check if it's on mobile data only, if it's on it then switch it to "allow"
     

    #2
  3. G_Nassim_Saidoune_oRDq
    Cupcake Nov 28, 2021

    G_Nassim_Saidoune_oRDq , Nov 28, 2021 :
    I had the same issue on a OnePlus Nord.

    I solved it by going to the info page of the application (where you set permissions, storage etc...)

    Under the Mobile data and Wifi section, make sure the option "disable WiFi" is unchecked/disabled.

    That did it for me, hope it helps.
     

    #3
  4. Sachin 1216
    Cupcake Dec 15, 2021

    Sachin 1216 , Dec 15, 2021 :
    if I on the net the wats app is not working....if I connect to wi fi it ll work sometimes
     

    #4