0
Whatsapp isn't showing names behind unknown contacts anymore

  1. Trea
    Cupcake Apr 3, 2018

    Trea , Apr 3, 2018 :
    Hi Guys,

    I just got my OP5T last week and I love it. Only I have this weird issue with Whatsapp.

    I've seen some other topics about Whatsapp not showing contact names when you have them stored in your phone, but that's working fine for me.
    The problem I have is that in group chats, Whatsapp used to show the name behind unknown contacts, so that you could at least see who was sending the message even though I didn't have that person as a contact in my phone.

    I've tried contacting Whatsapp about this but I keep gettting the same automated response mail off "Go to the FAQ!".

    The app has fulll permissions etc, I've reinstalled it, all to no avail. See attached screenshot.
     

    Attached Files:


    #1
  2. theswarnim4u
    Eclair Apr 3, 2018


    #2
  3. Trea
    Cupcake Apr 3, 2018

    Trea , Apr 3, 2018 :
    Did that, doesn't fix the issue, Whatsapp has all permissions.
    Also reinstalled the app, doesn't help either.
     

    #3
  4. Zazaz
    Cupcake May 26, 2018

    Zazaz , May 26, 2018 :
    Hi Trea,
    same problem for me with OP6. Did you find a solution? Thanks.
     

    #4
  5. P1535985089632
    Cupcake Sep 3, 2018


    #5
  6. reinejo
    Cupcake Feb 28, 2019

    reinejo , Feb 28, 2019 :
    Open your phone's Settings, then tap Apps & notifications > WhatsApp > Permissions. Make sure Contacts permissions are turned on > Done :)
     

    #6
  7. Amirnew
    Cupcake Nov 14, 2019

    Amirnew , Nov 14, 2019 :
    I have op6 and after un installing whatsapp because of a huge battery drain i i caus me, and installing it back . I too cannot see people names,whos of people that are not in my contact list
     

    #7
  8. Amirnew
    Cupcake Nov 14, 2019

    Amirnew , Nov 14, 2019 :
    Found the fix?
     

    #8