0
Whatsapp Nachrichten erscheinen nur noch bei Benutzung

  1. Johannes1098
    Jelly Bean May 28, 2015

    Johannes1098 , May 28, 2015 :
    Mhh,
    also ich habe
    1. eine Fritzbox 7490
    2. einen TP-Link TL-WDR4300
    3. ein paar Raspberrys mit hostapd
    und habe nirgens probleme ;)
     

    #21
    Aalrounder likes this.
  2. Haltoroman
    Honeycomb May 28, 2015

    Haltoroman , May 28, 2015 :
    Hat das schon wer probiert?
    Ist echt bescheiden wenn man keine Nachrichten mehr bekommt.
     

    #22
    Aalrounder likes this.
  3. Struppi
    Jelly Bean May 28, 2015

    Struppi , May 28, 2015 :
    Manchmal dauert das etwas länger, dass das WLAN Modul in den DeepSleep geht. Womit das zusammenhängt weiß ich nicht. Ich habe auch nach ner Viertelstunde noch Nachrichten bekommen, ein anderes mal nach 10 Minuten bereits keine mehr. Auf jeden Fall ist Fakt, dass das OPO das benötigte Signal von dem Router nicht erhält.

    Ich habe heute ne Nachricht von der T-Com bei Telekom hilft bekommen. Die hätten das mit Samsung Geräten getestet und es wären keine Auffälligkeiten festgestellt worden. Aber dass Samsung mit anderen Kernels arbeitet (wo auch die Firmware für das WLAN Modul inbegriffen ist) checken die einfach nicht. Ein OPO haben die nicht, die würden sich melden wenn die Techniker eine Lösung hätten. Bla bla bla ... Warum wundert mich das jetzt nicht ...

    Jetzt gibt es 2 Mögichkeiten ... 1. Telekom reagiert und ändert die Firmware des Routers ... 2. Cyanogen implementiert die Abschaltung der WLAN-Optimierung wieder. Bei der 2. Möglichkeit könnt ihr, liebe Community, aktiv helfen. Ihr braucht nur auf mein eröffnetes Issue bei JIRA zu gehen ... Macht aber irgendwie keiner, was ich schade finde. Dauert nur 2 Minuten ...
     

    #23
    Aalrounder likes this.
  4. Wackencorpse
    KitKat May 29, 2015

    Wackencorpse , May 29, 2015 :
    Wie gesagt, ich kann dein Problem absolut nicht nachvollziehen. Egal wie lange ich gestern nichts im WLAN mit dem Handy gemacht habe, es kamen immer alle Meldungen durch. Für mich ist das Problem daher nicht reproduzierbar. Getestet im eigenen und im fremden WLAN.
     

    #24
    Aalrounder likes this.
  5. Struppi
    Jelly Bean May 29, 2015

    Struppi , May 29, 2015 :
    Jetzt ist die Frage, was für einen Router Du hast. Speedport ist nicht gleich Speedport.
     

    #25
    Aalrounder likes this.
  6. Wackencorpse
    KitKat May 29, 2015

    Wackencorpse , May 29, 2015 :
    Nichts leichter als das. Ich habe einen Speedport W723V.

    Welcher Router im fremden WLAN steht, kann ich dir natürlich auf die schnelle nicht beantworten.
     

    #26
    Aalrounder likes this.
  7. kfabry
    Eclair May 29, 2015

    kfabry , May 29, 2015 :
    @Struppi

    Ich habe dein Problem schon seit längerer Zeit verfolgt und auch deine Disskusion mit der T-Com gelesen.
    Leider habe ich den Eindruck, dass da nichts passieren wird.
    Die T-Com ist unkompetent wie immer und Cyanogen wird das Problem eher mal in einer ruhigen Minuten fixen, als das jetzt ganz vorne an zu stellen.
    Ich glaube die effizienteste und vor allem schnellste Lösung wäre es sich einen neuen Router zu zu legen.
     

    #27
    Aalrounder likes this.
  8. GambaJo
    Honeycomb May 29, 2015

    GambaJo , May 29, 2015 :
    Ich habe auch eine Fritz Box. Hatte auch schon verschiedene Modelle davon, und hatte damit noch nie Probleme. Selbst wenn ich z.B. einen Film geschaut habe, und das Handy für 2 Stunden einfach auf dem Tisch lag, bekam ich WhatsApp Nachrichten. Oder wenn ich es über Nacht eingeschaltet gelassen habe.

    Ich denke, deine Vermutung ist falsch, da bisher Du der einzige Fall bist, bei dem es solche Probleme gibt. Wäre das ein allgemeines Problem, dann hätten hier sicher schon wesentlich mehr Leute getrommelt.

    Ich tippe eher, dass es eine Einstellung an deinem Handy oder Router ist.
    Am Handy:
    - WLAN aktiviert lassen, auch wenn Handy im StandBy ist
    - Rechtevergabe: App darf nicht aktiv bleiben
    - Irgendwelche Energiesparoptionen
    - ...

    Am Router:
    - Automatische Trennung der Internetverbindung bei xx Minuten nicht Nutzung

    Sind jetzt alles nur Beispiele, die mir gerade so einfallen. Gibt sicher noch mehr mögliche Ursachen. Zum Beispiel Defekte am Handy oder Router.
     

    #28
    Aalrounder likes this.
  9. Struppi
    Jelly Bean May 29, 2015

    Struppi , May 29, 2015 :
    Ich bin nicht der einzige der das Problem hat. Im Android Hilfe Forum gibt es mehrere die das Problem haben.
    Wie ich schon erwähnte, hab ich alle Einstellungen an Router und Handy mehrfach kontrolliert. Es ist alles so eingestellt wie es sein soll.
    Einen neuen Router kann ich mir nicht leisten, ich hab ja den W724V erst seit 3 Monaten gemietet. Vorher hatte ich den W723V, wo ich die Probleme nicht hatte.
     

    #29
    Aalrounder likes this.
  10. jokk3l
    Ice Cream Sandwich May 29, 2015

    jokk3l , May 29, 2015 :
    Dann lass Dir von den Telekomikern doch ein anderes Routermodell (ggfs. das alte) schicken.
     

    #30
    Aalrounder likes this.
  11. Johannes1098
    Jelly Bean May 29, 2015

    Johannes1098 , May 29, 2015 :
    Auch wenn ich das Problem nicht habe, werde ich mal dafür voten...
     

    #31
    Aalrounder likes this.
  12. Struppi
    Jelly Bean May 29, 2015

    Struppi , May 29, 2015 :
    Da hab ich ein Problem ... Ich hab die Option WLAN to go. Diese Funktion wird von anderen Routern nicht unterstützt. Erst ab dem 724V ...

    @Johannes1098 Danke. :)
     

    #32
    Aalrounder likes this.
  13. Cyberdyne1
    Froyo May 29, 2015

    Cyberdyne1 , May 29, 2015 :
    Hilft es, wenn man mobile Daten aktiv lässt? Ich will nicht behaupten, dass das eine besonders tolle Idee ist. Ich würde nur gerne wissen, ob mobile Daten wieder übernimmt, wenn WLAN in den Deepsleep geht. Falls es funktioniert, könnte es ja ein brauchbares Workaround sein.
     

    #33
    Aalrounder likes this.
  14. Struppi
    Jelly Bean May 29, 2015

    Struppi , May 29, 2015 :
    Wenn der WLAN - Empfang stärker als der mobile Daten Empfang ist, wird das OPO nicht auf mobile Daten umschalten. Irgendwo hab ich mal gesehen dass man es so einstellen kann dass das WLAN im Standby anschaltet. Dann übernehmen die mobilen Daten wieder ... denke ich. Kann auch sein dass ich nen Denkfehler drin hab. Ist auf keinen Fall eine Option für mich. Da laufen ja 2 Module, WLAN und mobile Daten ...
     

    #34
    Aalrounder likes this.
  15. GambaJo
    Honeycomb May 29, 2015

    GambaJo , May 29, 2015 :
    Wenn man sich anschaut, wie viele und wie lange Threads es nur hier zum Thema "Touchscreen issues" gibt, da müsste es doch auch fast eben so viele Meldungen zu deinem Thema geben, läge es tatsächlich an irgendwas, was die Router nicht senden. Und es gibt hier im Thread ja recht viele, die das Problem mit gleichen Handy und den von dir erwähnten Routern nicht haben. Daher ist es sehr unwahrscheinlich, dass es daran liegt.

    Damit will ich dir dein Problem nicht absprechen. Ich würde dir nur raten nach einer anderen Ursache, als die von dir genannten Vermutung, um zusehen.
     

    #35
    Aalrounder likes this.
  16. Julixpawel
    Gingerbread May 29, 2015

    Julixpawel , May 29, 2015 :
    Amen ich schlage mich auch seit geraumer Zeit mit dem Problem rum. Nach dem per McastBcastFilter merke ich einen wesentlich schlechteren Akku als unter CM11. Aber einfach zuhause keine Pushmeldungen bekommen ist auch keine Option...
     

    #36
    Aalrounder likes this.
  17. Struppi
    Jelly Bean May 30, 2015

    Struppi , May 30, 2015 :
    Dann trag Dich mit in den Issue ein, steht hier in nem Post von mir ... Anmelden, voten, fertig. Je mehr sich beteiligen umso höher rutscht der in der Priorität und umso eher wird da was gemacht ...
     

    #37
    Aalrounder likes this.
  18. Cyberdyne1
    Froyo May 30, 2015

    Cyberdyne1 , May 30, 2015 :
    Wenn WLAN Empfang stärker ist? Das Problem besteht doch (nach deiner Aussage) darin, dass das WLAN Modul in den DeepSleep geht. Da hat es wohl kaum einen stärkeren Empfang.
    Siehe deine Aussage:
    Du willst es nicht mal testen, ob das Problem so umgangen werden könnte? Wie ich sagte, ist das nicht zwingend eine besonders tolle Lösung aber es wäre interessant zu wissen, ob Mobile Daten aktiviert wird, wenn das WLAN sich schlafen legt. So sollte es zumindest laufen. Vielleicht ist deine "Erkenntnis" mit dem DeepSleep aber auch falsch?!

    Nein, das mobile Daten Modul sollte sich nur aktivieren, wenn keine WLAN Verbindung besteht. Es gibt Handys, bei denen man als Turbo für Downloads gleichzeitig WLAN und LTE nutzen kann. Beim OPO kann man aber sehen, dass obwohl WLAN und Mobile Daten gleichzeitig eingeschaltet sind, nach einem Abbruch einer WLAN-Verbindung die Mobile Daten Verbindung erst aufgebaut wird und nicht schon aktiv ist.

    Teste es oder lass es. Ich habe das Problem nicht und mir kann es egal sein. Ich wollte nur helfen.
     

    #38
  19. Rowios
    Gingerbread May 30, 2015


    #39
    Aalrounder likes this.
  20. Struppi
    Jelly Bean May 30, 2015


    #40
    Aalrounder likes this.