WhatsApp NO sound notification

  1. AleBonsai
    Cupcake Nov 25, 2020

    AleBonsai , Nov 25, 2020 :
    Hello everybody,
    I have an OP NORD for a couple of weeks, everything was going smooth and fine, very happy and proud about the phone.
    Now is three days that my device is not making any kind of sound when receiving a WhatsApp message.
    I've checked any kind of authorization needed and removed the app from the battery saving, but still, the phone is silent when it comes to Whastapp.

    Any suggestion?

  2. the_o2
    OnePlus 9 Series Expert Community Expert Nov 25, 2020

    Best Answer
    the_o2 , Nov 25, 2020 :
    Press and hold the app
    Click on app info
    Click on the Message notifications and make sure it is set as important, click on advance and see othe Settings as well.

    rHITkM. likes this.
  3. Guerero1+
    Cupcake Nov 25, 2020

  4. AleBonsai
    Cupcake Nov 30, 2020

    AleBonsai , Nov 30, 2020 :
    Almost embarrassed that was so easy! Thank you very much, this solved the problem! :)
    Have a good day!

    the_o2 likes this.
  5. the_o2
    OnePlus 9 Series Expert Community Expert Nov 30, 2020

    the_o2 , Nov 30, 2020 :
    Always welcome, nothing to embarrass.
    Have a great day you too :)

    rHITkM. and Suresh Somu like this.
  6. Nareshrockstar001
    Cupcake Jun 5, 2021

  7. andybirkett76
    Cupcake Jul 28, 2021

    andybirkett76 , Jul 28, 2021 :
    I'm also having the same problem on my 7T. Have had it since I bought the phone nearly 2yrs ago. Sometimes what's app notifications make a sound, sometimes they're silent. Everything set to on, and 'important', but randomly no sound every so often. Weird.

    Attached Files:

  8. V1603356751312
    Cupcake Oct 25, 2021

    V1603356751312 , Oct 25, 2021 :
    I have checked,,all settings are on but still getting no sound when receeiving whatsapp message.Please resolve

  9. rHITkM.
    Jelly Bean Oct 25, 2021

    rHITkM. , Oct 25, 2021 :
    Have you checked inside whatsapp App settings / Notifications/ make sure some Notification Tone is selected and also tick the check box for Use High Priority Notification.


    the_o2 likes this.