0
Which is the preferred network types for Norway?

  1. joar1001
    Gingerbread Sep 21, 2014

    joar1001 , Sep 21, 2014 :
    I bought a chinese OPO and it drips the whole connection for like 10'seconds every now and then. I went into the phone and typed the key to get the testing abilities ( *#*#4636*#*# ) and checked my network. It said preffered type "TD-SCDMA, GSM/WCDMA, LTE" and i think thats wrong, cause they only use TD-SCDMA in China, what should i change the settings to match Norway? Maybe it keeps dropping out because its searching for TD-SCDMA?
     

    #1
  2. joar1001
    Gingerbread Sep 21, 2014

  3. joar1001
    Gingerbread Sep 21, 2014

    joar1001 , Sep 21, 2014 :
    Oh come on, please answer... My phone is useless if it drops the connection in calls...
     

    #3
  4. joar1001
    Gingerbread Sep 21, 2014

  5. snedo
    Cupcake Sep 21, 2014

    snedo , Sep 21, 2014 :
    try LTE/GSM auto (PRL) - this works on my sgs4 and I am also from Europe
     

    #5
  6. joar1001
    Gingerbread Sep 21, 2014


    #6
  7. snedo
    Cupcake Sep 21, 2014


    #7
  8. joar1001
    Gingerbread Sep 21, 2014


    #8
  9. snedo
    Cupcake Sep 21, 2014

    snedo , Sep 21, 2014 :
    with "LTE/GSM auto (PRL)" it connects on 4G (LTE) where it's availible. otherwise it will conect to 3G/HSDPA. but if you don't like 4G (LTE) and you prefer 3G try "WCDMA preferred".
    i hope this helps somehow
     

    #9
  10. joar1001
    Gingerbread Sep 21, 2014

    joar1001 , Sep 21, 2014 :
    Mine was connected to 3G (HSPA+) but when i changed to GSM/LTE Auto (PRL) it just stayed on Edge...
     

    #10
  11. snedo
    Cupcake Sep 22, 2014

    snedo , Sep 22, 2014 :
    try posting screenshot of options you have. hopefully i will be able to help you although I don't own an OPO...
     

    #11
  12. snedo
    Cupcake Sep 22, 2014

    snedo , Sep 22, 2014 :
    omg, I made a typo at first post. try setting it on "LTE/GSM/CDMA auto (PRL)" this should work. sorry for the mistake :)
     

    #12
  13. joar1001
    Gingerbread Sep 22, 2014


    #13
  14. snedo
    Cupcake Sep 22, 2014


    #14
  15. dilla69
    Gingerbread Sep 22, 2014

    dilla69 , Sep 22, 2014 :
    Why did you even bought a chinese one when it's so easy to get an international one?
     

    #15
  16. joar1001
    Gingerbread Sep 22, 2014

    joar1001 , Sep 22, 2014 :
    Because i would have travel across the country over to Sweden to pick it up...
    I have tried the GSM/CDMA/LTE, i will just have to see if the connection continues to drop out :)
     

    #16
  17. bjornb
    Cupcake Sep 22, 2014

    bjornb , Sep 22, 2014 :
    On mine (regular OPO) it was set to 'TD-SCDMA, GSM/WCDMA, LTE' as default. I'm also in Norway, and I dont have any dropouts like that.
     

    #17
  18. joar1001
    Gingerbread Sep 22, 2014

    joar1001 , Sep 22, 2014 :
    I live in a rather small town though, and the LTE/4G here is the frequency that isn't supported by the ( Chinese ) OPO, but as far as i know TD-SCDMA is only used in China...
     

    #18