4
While receiving call ringtone not working after Oxygen Os 3.0.2 MM update

  1. Rajatpal
    Eclair Jun 13, 2016

    Rajatpal , Jun 13, 2016 :
    Hi All,

    Ironically this is THE most priority feature of the phone which is not working, and OP guys somehow overlooked and also took so much time to release this buggy update.

    The alert slider is in proper place.

    Found solution:
    Deleted cache memory and ringtone came back. But after I switched off my phone and then again turned on, the problem was back.
    So, I again cleaned the cache memory, and it came back.

    So every time I switch off my phone the ringtone will stop working. If somehow I forget to clean cache memory after switching on my device, I will be missing calls.

    Doesn't it requires a permanent fix?
     

    #1
  2. Tejasbitla
    Cupcake Jun 14, 2016

    Tejasbitla , Jun 14, 2016 :
    Same with me
     

    #2
  3. WozzaGangsta
    Cupcake Jun 14, 2016

    WozzaGangsta , Jun 14, 2016 :
    Hi, I have the same issue. On reboot, back to missing calls! Very annoying!

    I'm using the OnePlus2 mobile for business and I'm so disappointed. I've struggled with the OP2 mobile bugs for too long now. Yet again another reason why I should of used Samsung :(

    Android: 6.0.1
    Oxygen: 3.0.2

    Please help asap.
     
    Last edited: Jun 14, 2016

    #3
  4. abhirambenz
    Cupcake Jun 14, 2016

    abhirambenz , Jun 14, 2016 :
    Same here. RingTone doesn't ring and the phone doesn't even vibrate leading to Missed Calls. Very Annoying especially after Oxygen OS 3.0.2(MM) Update.

    For me Clearing the Cache doesn't work either. Someone please help. :(
     
    Last edited: Jun 14, 2016

    #4
  5. ram1987
    Gingerbread Jun 14, 2016


    #5
  6. zampee39
    Cupcake Jun 14, 2016

    zampee39 , Jun 14, 2016 :
    Same issue, after the update ringtone went but came back after a day - now gone again.
     

    #6
  7. bsumanthp
    Honeycomb Jun 14, 2016

    bsumanthp , Jun 14, 2016 :
    heyy...it can be fixed dont be worried!! goto settings>alert slider> priority settings>calls>from anyone
     

    #7
  8. bsumanthp
    Honeycomb Jun 14, 2016

    bsumanthp , Jun 14, 2016 :
    heyy...it can be fixed dont be worried!! goto settings>alert slider> priority settings>calls>from anyone
     

    #8
  9. modziom
    Cupcake Jun 14, 2016

    modziom , Jun 14, 2016 :
    prosze przesunąć suwak znajdujący SIĘ PO lewej Stronie (WYBÓR trybu dzwonienia) zrobić samej gory z powrotem potem Ż NA dół. U Mnie działa.
     

    #9
  10. bsumanthp
    Honeycomb Jun 14, 2016

    bsumanthp , Jun 14, 2016 :
    heyy...it can be fixed dont be worried!! goto settings>alert slider> priority settings>calls>from anyone
     

    #10
  11. bsumanthp
    Honeycomb Jun 14, 2016

    bsumanthp , Jun 14, 2016 :
    heyy...it can be fixed dont be worried!! goto settings>alert slider> priority settings>calls>from anyone
     

    #11
  12. bsumanthp
    Honeycomb Jun 14, 2016

    bsumanthp , Jun 14, 2016 :
    heyy...it can be fixed dont be worried!! goto settings>alert slider> priority settings>calls>from anyone
     

    #12
  13. bsumanthp
    Honeycomb Jun 14, 2016

    bsumanthp , Jun 14, 2016 :
    heyy...it can be fixed dont be worried!! goto settings>alert slider> priority settings>calls>from anyone
     

    #13
  14. modziom
    Cupcake Jun 14, 2016

    modziom , Jun 14, 2016 :
    Po każdym ponownym uruchomieniu telefonu trzeba powtażać etapy rozmieszczanie wybór dźwięku suwak (Ustawienia> Suwak Alarm> Ustawienia> Połączenia)
     

    #14
  15. abhirambenz
    Cupcake Jun 14, 2016

    abhirambenz , Jun 14, 2016 :
    This doesn't fix either. When I chose "Calls>from Anyone" in Priority Settings, it still remains as None.
     

    #15
  16. Tom Christiansen
    Cupcake Jun 14, 2016

    Tom Christiansen , Jun 14, 2016 :
    Hi, I have the same problem, tried many things without any luck.
     

    #16
  17. marciolana
    Eclair Jun 14, 2016

    marciolana , Jun 14, 2016 :
    Same problem here, can't change priority settings, stays at NONE, also started Thread about the same issue, and no replies from technical support. Terrible way to treat customers
     

    #17
  18. AWScreo
    Gingerbread Jun 15, 2016


    #18
  19. roybind22
    Cupcake Jun 15, 2016


    #19
  20. WozzaGangsta
    Cupcake Jun 15, 2016

    WozzaGangsta , Jun 15, 2016 :
    Sadly I've tried it all with no luck. I've even tried formatting my mobile. What a joke!

    I've just formatted my mobile again - without restoring data and it works even after reboot.

    My phone is a phone again!
     
    Last edited: Jun 15, 2016

    #20