7
Battery/Charging

Why dash charging sometimes is not working?

  1. Morttem Ice Cream Sandwich Jun 29, 2016


    #1
  2. meatandy Oreo Jun 29, 2016

    meatandy, Jun 29, 2016 :
    Nope
    Are there any similarities to your issue, do you think the problem is the dash plug or cable?
     

    #2
    Claudiu Cioloca likes this.
  3. parsa5 Jelly Bean Jun 29, 2016

    parsa5, Jun 29, 2016 :
    This happened to me one time with the dash car charger. It was odd.
     

    #3
  4. FlossinGQ Cupcake Jun 29, 2016


    #4
  5. Skewby Froyo Jun 29, 2016

    Skewby, Jun 29, 2016 :
    Doesn't it only dash charge until a certain percentage? Maybe that's it.
     

    #5
    love1plus1specs likes this.
  6. Espada04 Honeycomb Jun 29, 2016

    Espada04, Jun 29, 2016 :
    You'll have to provide more details on the issue. Otherwise I assume you're referring to it stops working after a certain percentage.

    Dash Charge, like all Fast/Quick charge would rapidly charge your battery using the high voltage/amperage until 80% afterwards it will trickle charge the rest to 100%.
     

    #6
    love1plus1specs likes this.
  7. Morttem Ice Cream Sandwich Jun 29, 2016

    Morttem, Jun 29, 2016 :
    What happen is that sometimes when I connnect the dash to the power source in start charging the OP3 but only says charging I need to disconect and reconect a couple of times the dash from the powersource in order to make it work, after that is says dash charging.

    I was wondering if the problem is that I'm connecting the dash to a surge protector at my work.
     

    #7
    Sanket4005 and Priyansh18 like this.
  8. Razzia Cupcake Jun 29, 2016

    Razzia, Jun 29, 2016 :
    I've just charged my OP3 from 27% to 93% in less than an hour - didn't time it. But it still says "Dash charging".
     

    #8
    love1plus1specs and remedy like this.
  9. OPFanBoyTillEnd Honeycomb Jun 29, 2016

    OPFanBoyTillEnd, Jun 29, 2016 :
    A little OT, but not that much to me: am I the only one to get a strange feel (like the current is flowing through the chassis) then touching the phone while charging?
     

    #9
    love1plus1specs likes this.
  10. MarkusRanz Honeycomb Jun 29, 2016

    MarkusRanz, Jun 29, 2016 :
    Exactly what happened right now for me. The phone was at30% and I wanted to try to charge it for 30 minutes so I enabled a timer and plugged it in....after the 30 minutes it just had 59%.
    It just showed charging with red LED, I gave a bit of pressure on the USB C and it turned blue and dash charging was displayed...

    So watch out if you are to gentle when plugging the phone in, it may not charge with full speed.
     

    #10
  11. chrisngo73 Cupcake Jul 5, 2016

    chrisngo73, Jul 5, 2016 :
    Got my OP3 yesterday. Plug in to charge 1st time took under an hour. Receives a battery warning at 1% at 8am, I plug it into the Dash charger. Check it at 11am, it was at 2%. Is something wrong? I just tried removing the cable and reinsert. the charging sign is not not lit but it's charging :(
     

    #11
  12. chrisngo73 Cupcake Jul 5, 2016

    chrisngo73, Jul 5, 2016 :
    Just finish charging up to 98%. Fingers crossed it's just a one time issue
     

    #12
  13. cssoz Honeycomb Jul 5, 2016

    cssoz, Jul 5, 2016 :
    well i wiped data & cache the moment i could boot into recovery.:cool:

    then wiped cache a few more times after installing my apps & settings via play store:p

    i didn't charge it until i insert my SIM restarted tested LTE speed which i never had :oops:

    i notice Dash C cable has the 2 dimple closer to the cable itself on the USB-A side, u have to push it into the brick a little until that goes inside, never try to see if dash charging works without pushing it all the way (USB-A side) o_O
     

    #13
  14. SunSpear Ice Cream Sandwich Jul 5, 2016

    SunSpear, Jul 5, 2016 :
    No worries here, mate. The only time the Dash Charge doesn't work for me is when I DON'T use the OEM white brick to plug the cable into. I've tried it with a 3rd party cable and it Dash Charges...again only with the OEM brick plug.
     

    #14
  15. cssoz Honeycomb Jul 5, 2016

    cssoz, Jul 5, 2016 :
    have you try using DC brick + 3rd party cable, does DC work? (i know 1+ said only OEM to charge DC enabled devices to avoid any issues etc etc)
     

    #15
  16. SunSpear Ice Cream Sandwich Jul 11, 2016

    SunSpear, Jul 11, 2016 :

    So I've tried using the OEM cable with a different brick...no Dash charge.

    I also tried using two 3rd party USB Type-C cables with the OEM brick...no Dash charge.

    I also tried using the OnePlus 2 charger...Dash charge.

    Looks like it must be the OEM combo for the time being.
     

    #16
    cssoz likes this.
  17. Spelt Ice Cream Sandwich Jul 11, 2016

    Spelt, Jul 11, 2016 :
    OnePlus has previously said they put a chip in Dash charging cable to check to make sure you are using a the right USB-C cable.(Dash) Apparently other USB-C cables are not rated for charging at 4 amps. Makes sense actually. Would like to have seen a longer charging cable though.
     

    #17
  18. SunSpear Ice Cream Sandwich Jul 13, 2016

    SunSpear, Jul 13, 2016 :
    My bad...my previous post should have said that using the OP2 OEM charger does NOT result in a Dash Charge.
     

    #18
    Jamesst20 likes this.
  19. Lekhraj1102 Eclair Jul 13, 2016


    #19
  20. kaghedo Jelly Bean Jul 13, 2016

    kaghedo, Jul 13, 2016 :
    Nope :)
     

    #20