0
Network/Connectivity Wi-Fi drops when OPO connected to home network

  1. lechevalierr
    Donut Feb 11, 2017

    lechevalierr , Feb 11, 2017 :
    Since COS 13 I've been unable to get a stable Wi-Fi connection at home as it gets disconnected every other second. Googling revealed that such a problem is not exclusive to me yet unlike others, this problem didn't get solved with subsequent updates or factory resets. Reboots or toggling airplane mode on and off didn't help either. I flashed Lineage OS the other day hoping that the problem would finally go away but to no avail. I'm not really sure whether the problem is with my Wi-Fi at home or with my phone. The former seems unlikely since my housemates have had no problems with it except me when I'm using my OPO. I would really appreciate it if someone could recommend possible solutions to the problem. Thanks! :D
     

    #1
  2. Moondough
    Cupcake Feb 11, 2017

  3. Moondough
    Cupcake Feb 11, 2017

  4. Moondough
    Cupcake Feb 11, 2017

  5. Moondough
    Cupcake Feb 11, 2017


    #5
  6. Moondough
    Cupcake Feb 11, 2017

    Moondough , Feb 11, 2017 :
    Also OnePlus has a weird setup where you can't ask for help unless you post 5 times. Sorry for spam and giving you false hope. And i've tried factory resetting as well. But i did so while my family used the rest of the packaged data. So now i can't even get my phone running.

    So i honestly don't need "Tom's from down the road's" help i need someone from OnePlus that can tell me what to do, as i am at a complete loss on how to get my phone running when it keeps sending me back to the screen where i have to connect to a wifi network. But it can't because the authentication keeps failing for some stupid reason.
     

    #6
  7. MattB16
    Gingerbread Feb 14, 2017

    MattB16 , Feb 14, 2017 :
    Try to connect to the router a first time using WPS protocol, almost all routers have the button to do that. After that my problems with my home router are considerabily reduced
     

    #7
  8. lechevalierr
    Donut Feb 17, 2017


    #8