0
Wi-Fi hotspot doesn't work after update to 11.0.1.1

  1. W1558130495556
    Cupcake Jul 24, 2021

    W1558130495556 , Jul 24, 2021 :
    After updating my OnePlus 7 Pro to Oxygen OS 11.0.1.1, using my phone as a Wi-Fi hotspot no longer works. It broadcasts a signal and other devices can connect to it, but it doesn't provide any internet. The connected devices show connected, but they say "no Internet access".
     

    #1
  2. Overzee
    The Showcase Reviewer Jul 24, 2021

    Overzee , Jul 24, 2021 :
    Have you tried resetting the 'wifi, data and Bluetooth' settings? Keep in mind you'll lose all the WiFi login settings etc.
     

    #2
  3. W1558130495556
    Cupcake Jul 24, 2021

    W1558130495556 , Jul 24, 2021 :
    From the OnePlus 7 Pro that is acting as the Wi-Fi hotspot or the device connecting to it?
     

    #3
  4. Shailender Sharma
    Nougat Jul 24, 2021

    Shailender Sharma , Jul 24, 2021 :
    You have to reset it on OnePlus 7 Pro.

    To Reset WiFi, Mobile & Bluetooth -
    Settings - System - Reset Options - Reset WiFi, Mobile & Bluetooth.

    If you are using two OnePlus devices, reset both. It might help.
     

    #4
  5. W1558130495556
    Cupcake Jul 24, 2021

    W1558130495556 , Jul 24, 2021 :
    Just finished resetting and setting everything back up, still having the same issue.
     

    #5
  6. Shailender Sharma
    Nougat Jul 24, 2021

    Shailender Sharma , Jul 24, 2021 :
    Wipe Cache Partition
    It only clears the Cache, your data is safe, just follow the steps :-

    1. Power off the phone.
    2. Wait until the device is completely off.
    3. Then press and hold the Power and Volume Down (-) buttons at the same time.
    4. Continue holding these two buttons during the initial OnePlus splash screen.
    5. When the OnePlus logo goes away, you can let go of these two buttons.
    6. And then wait until the phone boots into Recovery Mode.
    7. If you have a password set, you will have to enter the pin to decrypt(basically unlock access to storage) here.
    8. Tap on the language of your choice.
    9. Tap on the Wipe Data and Cache option.
    10. Tap on the Wipe Cache option.
    11. Tap the Yes option when asked to confirm.
    12. Wait for the phone to clear the cache partition.
    13. Then tap on the Reboot option to restart the phone.

    It might be helpful.

    Otherwise,
    Provide your Feedback Here
    How to report a bug and share your product suggestions on OnePlus community? Here

    Contact OnePlus support Here
     

    #6
    Aaron2017 and Artemus. like this.
  7. W1558130495556
    Cupcake Jul 24, 2021

    W1558130495556 , Jul 24, 2021 :
    No luck, still having the same issue. I'll head down the path of reporting a bug, I appreciate you taking the time to provide assistance! Thank you very much!
     

    #7
  8. nerdkabir
    Jelly Bean Jul 25, 2021


    #8
  9. nerdkabir
    Jelly Bean Jul 25, 2021


    #9
  10. Ankita_S.
    OnePlus Bug Hunter Staff Member Jul 27, 2021

    Ankita_S. , Jul 27, 2021 :
    For analyzing this better we would need more details & to get this sorted out at the earliest, We've dropped you a personal message and would request you to respond to the same.
     

    #10
  11. W1558130495556
    Cupcake Jul 27, 2021

    W1558130495556 , via OnePlus 7 Pro , Jul 27, 2021 :
    The issue is resolved. Someone else sent me a direct message a day before you.
     

    #11
  12. L1588458291831
    Cupcake Aug 21, 2021

    L1588458291831 , Aug 21, 2021 :
    I'm currently having this issue. I added DUN to apn and that does not help. The connecting devices report no internet. Is there a fix?
     

    #12