0
WiFi 5ghz doesn't appear

  1. O1570012344562
    Cupcake May 23, 2020


    #1
  2. rohitvarma1986
    Cupcake May 23, 2020


    #2
  3. Artemus.
    Nougat May 23, 2020

    Artemus. , May 23, 2020 :
    Do you have a dual-band router that broadcasts 5 GHz?
     

    #3
  4. O1570012344562
    Cupcake May 23, 2020

    O1570012344562 , May 23, 2020 :
    yes I have it and in other device I get it also.
     

    #4
  5. O1570012344562
    Cupcake May 23, 2020

    O1570012344562 , May 23, 2020 :
    idk From the beginning it never appeared on my phone but I can get 5 GHz on other devices
     

    #5
  6. mojoyoyo77
    Lollipop Assistant Head Moderator May 23, 2020

    mojoyoyo77 , May 23, 2020 :
    Search 2.4 band first, take more time to keep searching and then 5GHz networks will appear
     

    #6
    Artemus. likes this.
  7. O1570012344562
    Cupcake May 23, 2020

    O1570012344562 , May 23, 2020 :
    didn't work
     

    #7
  8. mojoyoyo77
    Lollipop Assistant Head Moderator May 24, 2020

    mojoyoyo77 , May 24, 2020 :
    I would try to change the channel of the router just in case, or try to connect to another router, if nothing works I would put a ticket in support to repair
     

    #8
    Artemus. likes this.
  9. mojoyoyo77
    Lollipop Assistant Head Moderator May 24, 2020

    mojoyoyo77 , May 24, 2020 :
    5GHz networks have less range, just in case, also try turning off in WiFi preferences "Select the best WiFi network intelligently" and search for the network next to the router
     

    #9
  10. pgrey
    Ice Cream Sandwich May 24, 2020

    pgrey , May 24, 2020 :
    Sometimes the SSID is singular, as well. My OP 7 Pro works flawlessly, on either 5GHz config (separated or singular SSIDs).

    I have our setup running this way, a singular SSID, across 3-AP's, balanced based on relative dBm, you get auto-switched between 5GHz, and eventually to 2.4, if the signal gets weak enough. Kind of fun to set up and survey/balance, optimally...

    Perhaps this is how yours is set up, and you're not seeing that the SSID you're connected to is varying, based on signal-strength?
     

    #10
    Artemus. likes this.
  11. O1570012344562
    Cupcake May 27, 2020


    #11

  12. #12
    O1570012344562 likes this.
  13. O1570012344562
    Cupcake May 27, 2020

    O1570012344562 , May 27, 2020 :
    I'm sorry actually I freaked out because I uploaded OEM file and shared with them after that they ask to do something else then I didn't understand and I replied to them.but after that I'm trying to contact with them , they r not replying.
     

    #13
  14. O1570012344562
    Cupcake May 27, 2020


    #14
  15. Artemus.
    Nougat May 27, 2020

    Artemus. , May 27, 2020 :
    No "team" is going to help you out here. Stick to 2.4 GHz.
     

    #15
    O1570012344562 likes this.