3
WiFi bug on 33R

  1. sefherrera
    Honeycomb Aug 25, 2014


    #21
  2. thegdub
    Jelly Bean Aug 25, 2014


    #22
  3. abhishektangudu
    Donut Aug 25, 2014

    abhishektangudu , Aug 25, 2014 :
    Even I feel the same there are no extra themes for free. It would be great if we have some more.
     

    #23
  4. abhishektangudu
    Donut Aug 25, 2014

    abhishektangudu , Aug 25, 2014 :
    There are no extra themes. Hope we get some extra themes for free
     

    #24
  5. waicraft
    Cupcake Aug 26, 2014

    waicraft , Aug 26, 2014 :
    My issue is that when I receive a SMS or MMS, WiFi is automatically turned off. I can reproduce this by turning WiFi on and then sending a text to myself. I can reproduce this 100% percent of the time. I'm on 33R. I have Keep Wi-Fi on during sleep to "Always". This is annoying. Help!
     

    #25
  6. MidnightJava
    Honeycomb Aug 26, 2014

    MidnightJava , Aug 26, 2014 :
    I just noticed this issue after updating to 33R. Wifi was not working and I couldn't get it to connect. Had to reboot three times, and it finally came up. Sent myself an SMS message, and that did not cause the wifi to drop.
     

    #26
  7. Ameenoh
    Cupcake Aug 26, 2014

    Ameenoh , Aug 26, 2014 :
    I noticed the problem yesterday. now it's very annoying! never happened to me before 33R. I've found out that turning the Airplane mode on and then Off lets me connect to my network. rebooting dose the same job too.
    also, It's not my router as I have same problem in our office WiFi too.
     

    #27
  8. Pecan Turtle
    Gingerbread Aug 27, 2014

    Pecan Turtle , Aug 27, 2014 :
    Not on mine. Did not have issue until 33R.
     

    #28
  9. harshadkmishra
    Ice Cream Sandwich Aug 29, 2014

    harshadkmishra , Aug 29, 2014 :
    Updated to 33R yesterday night. Woke up this morning to this exact issue. Haven't reproduced it yet as I don't know what triggers it or if the reboot fixes it (permanently?). Has anyone started a jira on this?
     

    #29
  10. thuanchoo
    Gingerbread Aug 29, 2014


    #30
  11. Traverse6
    Jelly Bean Sep 12, 2014

    Traverse6 , Sep 12, 2014 :
    I've noticed a similar problem. When I switch profiles [I have a separate one for home and when am out and about which turns off WiFi] and then come back home and try to turn WiFi on again, it gets stuck on "Turning WiFi on..." msg and it doesn't do anything. I have to restart the phone for the WiFi to turns itself on again.
     

    #31
  12. nimda
    Froyo Sep 21, 2014

    nimda , Sep 21, 2014 :
    I updated to 33R last night. Wifi shows connected but it doesn't work. :(
     

    #32
  13. hugopiovesan
    Gingerbread Sep 21, 2014


    #33
  14. alexi92
    Cupcake Sep 24, 2014

    alexi92 , Sep 24, 2014 :
    I have this too. Rebooting doesn't help me at all. The bug occurred when I put my phone in Aeroplane Mode for a night. The next morning Wifi didn't work. This is really annoying because I live in the UK and I can hardly use 4G here. Now I'm stuck with only 3G (usually around 3 Mb/s). I'll start using this as a wallpaper if the problem isn't fixed soon. Screenshot_2014-09-24-11-06-39.png
     

    #34
  15. icemanpip
    Gingerbread Sep 24, 2014

    icemanpip , Sep 24, 2014 :
    My Wi-Fi also turns off when the phone is asleep,takes awhile to come on again to.
     

    #35
  16. jofrazzi
    Ice Cream Sandwich Sep 24, 2014

    jofrazzi , Sep 24, 2014 :
    This. I had this issue nearly every couple of hours and after doing this, it fixed it.
     

    #36
  17. randomdude
    Cupcake Sep 26, 2014

    randomdude , Sep 26, 2014 :
    I am having the same issue. At first I thought it was tasker causing ( I have a few profiles that control wifi) it but I deleted the app and it still happens. Have to reboot the phone to get it to work again.
     

    #37
  18. mirka66
    Cupcake Oct 8, 2014

    mirka66 , Oct 8, 2014 :
    Hello,
    Got my phone today, wifi worked fine first, then after a reboot for encrypting data, the wifi is stuck on "turning on".I've rebooted 5 times since, !'ve cleared the cache and still the same message.
    I've already had one unwanted reset... should I do one again ?
    This seems to be a really annoying bug, hope to have my phone working worrectly tonight...
     

    #38
  19. mastersyl
    Cupcake Nov 25, 2014

    mastersyl , Nov 25, 2014 :
    I had the issue as well but the issue was coming from the "Battery Guru" app from snapdragon. I removed the app and my issue is now gone.
     

    #39
  20. welchkn
    Eclair Feb 12, 2015

    welchkn , Feb 12, 2015 :
    Same thing happening to me I think it started maybe 2 to 3 weeks ago. and it is ridiculous to have to reboot every time. I can't understand why OPO hasn't handled this sooner. Like I heard another member say BUGS never SETTLE !!!
     

    #40