3
WiFi Calling on Android 10 Stable

  1. Nemseth
    Cupcake Sep 22, 2019

    Nemseth , Sep 22, 2019 :
    I just install Android 10 Stable on One Plus 7 Pro I notice the WiFi Calling it's not enabled when I go back to Android 9 it's on all the time now on Android it's not available in the I checked in sittings it's enabled any help please
     

    #1
    DavidK77, 8o8ert and SaulVázquez95 like this.
  2. jboucher614
    Eclair Sep 23, 2019


    #2
  3. Nemseth
    Cupcake Sep 23, 2019


    #3
  4. DavidK77
    Cupcake Sep 25, 2019

    DavidK77 , Sep 25, 2019 :
    For me, VoWifi doesn´t work on Android 10, too. On Pie it´s working fine. I tried to update twice, but no luck. I´m from Germany and my carrier is T-Mobile, where it normally works out of the box.
     

    #4
  5. darkarvan
    Gingerbread Sep 25, 2019

    darkarvan , Sep 25, 2019 :
    @DavidK77 Hey, im on Telekom.de (Germany) too, VoLTE and VoWiFi works at me. VoWiFi dont have a prefered setting anymore, so it will only be used in low coverage areas. You can force it when enable Flight mode and then only enable WiFi, wait a few secs and take a test call, it will work.
     

    #5
    DavidK77 likes this.
  6. DavidK77
    Cupcake Sep 25, 2019


    #6
  7. DavidK77
    Cupcake Sep 25, 2019

    DavidK77 , Sep 25, 2019 :
    It works!!! Unbeliveable!! Thanks very much[e]1f44d[/e] But could you eventually explain, why this is so in 10? Always VoWifi like in Pie is much netter i think.
     

    #7
  8. Sir_Pool_de_Float_MD
    Gingerbread Sep 25, 2019

    Sir_Pool_de_Float_MD , Sep 25, 2019 :
    I was worried that WiFi Calling would be unstable after the issues I had on Pie, but it has been perfect for me so far. T-Mobile US, with global Android 10.
     

    #8
    sahil_mithwani likes this.
  9. 8o8ert
    Donut Sep 26, 2019

    8o8ert , Sep 26, 2019 :
    no WiFi calling for me on Three UK as well since installing 10. very annoying as I get no signal in work so relied on WiFi calling.
     

    #9
    Nemseth likes this.
  10. G_android_x14
    Gingerbread Sep 26, 2019

    G_android_x14 , via OnePlus 7 Pro , Sep 26, 2019 :
    in us on TMo, non tmo phone, I had to set wifi calling as preferred over cell, then go to airplane mode. just enabling airplane mode didn't work if cell is preferred. not as smooth as Android 9.
     

    #10
  11. Sir_Pool_de_Float_MD
    Gingerbread Sep 26, 2019

    Sir_Pool_de_Float_MD , Sep 26, 2019 :
    Strange. I didn't have to make any changes to settings going from 9 to 10. The only change was going back to a stock kernel since arter97's kernel wasn't ready for 10 yet.
     

    #11
  12. DavidK77
    Cupcake Sep 26, 2019


    #12
  13. Nemseth
    Cupcake Sep 27, 2019

    Nemseth , Sep 27, 2019 :
    same problem for me I had to go back to android 9 working all the time
    1569591339961.jpg
     

    #13
  14. Nemseth
    Cupcake Oct 2, 2019

    Nemseth , via OnePlus 7 Pro , Oct 2, 2019 :
    hi I tried something and it's weird but it's working for me on 3 UK as you can see in the picture turn on airplane mode turn on the WiFi then restart the phone will come on with vowifi
    1570029451694.jpg
     

    #14