0

wifi calling

  1. seandee Donut Nov 28, 2018

    seandee, Nov 28, 2018 :
    Hello everyone, I have a question regarding my 6t. I want to shut off Wi-Fi calling. How?
     

    #1
  2. altair2400 Cupcake Nov 28, 2018


    #2
  3. RogueS4 Jelly Bean Moderator Nov 28, 2018

    RogueS4, Nov 28, 2018 :
    Go to settings-wifi&internet-sim and network - select your sim and you'll see option for it
     

    #3
  4. dointime1 Donut Dec 10, 2018

    dointime1, Dec 10, 2018 :
    My wifi calling isn't working and I don't have the option available to turn it on.
     

    #4
  5. Ohalfie Froyo Dec 10, 2018

    Ohalfie, Dec 10, 2018 :
    My wifi calling on/off button is listed in the top pull down shortcuts menu. I'm on T-Mobile so I use it all the time.
     

    #5
  6. samprocat Ice Cream Sandwich Dec 10, 2018

    samprocat, Dec 10, 2018 :
    Here simple solution.
    Now just need to play around and learn how to get there.....
    1544483592238.jpg
     

    #6
  7. Danmccabe Froyo Dec 10, 2018


    #7
  8. samprocat Ice Cream Sandwich Dec 11, 2018

    samprocat, Dec 11, 2018 :
    Sure if you have knowledge of the carrier various other things and know how to use Android phone and engineering tool....
    You will know when you need to have WiFi calling or not....
    There is pointless to teach someone something when you don't even know how well good is the person using the phone...
    It will need a lot of research and learning from each person.....
     

    #8
  9. Kruemelfelix Honeycomb Dec 11, 2018

    Kruemelfelix, Dec 11, 2018 :
    Every network which supports Wifi Calling works with the OP6T. You just need some basic knowledge in google searching.
     

    #9
  10. Danmccabe Froyo Dec 11, 2018

    Danmccabe, Dec 11, 2018 :
    I have tried everything Google says still no WiFi calling. as you need a red plan on vodaphone to use.
     

    #10
  11. Kruemelfelix Honeycomb Dec 11, 2018

    Kruemelfelix, Dec 11, 2018 :
    Of course your provider has to support it. I have said it above.
    If you have a plan without VoLTE/VoWifi support it won‘t work.

    I‘m using it on Telekom.de and Telefonica-De without problems.
     

    #11
    Danmccabe likes this.
  12. dointime1 Donut Dec 14, 2018

    dointime1, Dec 14, 2018 :
    I have turned those settings on. I know my Verizon network supports wifi calling, I used it on my past two phones. It doesn't work on the OP6t.
     

    #12
  13. dointime1 Donut Jan 16, 2019

    dointime1, Jan 16, 2019 :
    This is patently false.
     

    #13
  14. Kruemelfelix Honeycomb Jan 16, 2019

    Kruemelfelix, Jan 16, 2019 :
    That's true. Haven't had any in whole Europe which doesn't work. Of course I wasn't everywhere but covered many countries.

    In Germany, my home country, every provider works. In Switzerland also, same for Poland, Austria etc.

    You have to change to the correct IMS Profile for each country of course.
     

    #14
  15. Omergh Eclair Jan 16, 2019

    Omergh, Jan 16, 2019 :
    my network provider turkey turkcell supports volte and vowifi but not know my op6t so i cant use these services [e]1f61e[/e]
     

    #15
  16. Kruemelfelix Honeycomb Jan 16, 2019

    Kruemelfelix, Jan 16, 2019 :
    As I said you have to change the IMS Profile. The 6t does support both.

    That‘s an example tutorial for German Providers, you may have to choose another profile: https://pastebin.com/raw/xLJtVXag
     

    #16