0
Wifi disconnects during sleep!!!

  1. fraaiding
    Froyo Nov 18, 2015

    fraaiding , Nov 18, 2015 :
    Thanks for confirming! :)
     

  2. namid86
    Cupcake Nov 28, 2015

    namid86 , Nov 28, 2015 :
    Same for me

     

  3. daws
    Cupcake Nov 28, 2015

    daws , Nov 28, 2015 :
    This all started after the last OTA update, have tried all the above options, and Apps, including standing on one leg, with a finger up my a...... even that didnt work. With these many people, all with the same problem,you aint gotta be a brain surgeon, to work out, its a oneplus one bug, or their 1st OS. Now come on dudes, hurry up with a patch, we are all waiting. Cheers.
     

  4. Deactivated User
    Nov 28, 2015


  5. kunjanprasad.12
    Froyo Nov 28, 2015

    kunjanprasad.12 , Nov 28, 2015 :
    Done that still no fix. And i keep only whatsapp and facebook as downloaded apps rest are all pre loaded, so i can say for sure that its a oneplus or cos bug.
     

  6. Deactivated User
    Nov 28, 2015


  7. rezsid
    Cupcake Dec 2, 2015

    rezsid , Dec 2, 2015 :

    I tried this, and its working from last night. Usually without Wifi keep alive app, I miss all the notification during night sleep. Lets see if this works.
     

  8. DjDiabolik
    Lollipop Dec 7, 2015

    DjDiabolik , Dec 7, 2015 :
    I have tryed also to disable it.... Can says if help in next days...
     

  9. niTe_RiDeR_Pro
    Ice Cream Sandwich Dec 8, 2015

    niTe_RiDeR_Pro , Dec 8, 2015 :
    Same problem here.... I cant find anything in settings. Im also running Exodus 5.0 (based on Cm12.0) and its irritating me bah
     

  10. niTe_RiDeR_Pro
    Ice Cream Sandwich Dec 8, 2015

    niTe_RiDeR_Pro , Dec 8, 2015 :
    Hey dude im running Exodus 5.0 and i cant find any such setting anywhere... Where did u find it dude?
     

  11. WarpinWolf
    Donut Dec 12, 2015

    WarpinWolf , Dec 12, 2015 :
    Didn't help with me.
     

  12. DjDiabolik
    Lollipop Dec 14, 2015

    DjDiabolik , Dec 14, 2015 :
    Same here..... my problems also appear most frequently in this period. I thinks i need to stop to try all this useless suggestion... all never resolve this problems before the stupid CM team not developing on it.
     

  13. Pappubhau
    Cupcake Dec 21, 2015

    Pappubhau , Dec 21, 2015 :
    Here's the most simple solution for Android M..May work for previous versions

    Settings ->
    Battery ->
    Battery Optimization -> (top right corner menu)
    All Apps -> (from drop down menu, default is "Not optimized")
    Find & click on Google Services Framework ->
    Optimize ->

    DONE!!!!

    Hope that helps someone...
     

  14. cvsharibabu
    Donut Feb 2, 2016

    cvsharibabu , Feb 2, 2016 :
    me too see this problem, its really annoying - OPT team will fix this issue in next fix
     

  15. crixx
    Cupcake Mar 6, 2016

    crixx , Mar 6, 2016 :
    This started happening to me recently. I am now trying the first solution i've seen which is disabling profiles. will see how it goes from here.
     

  16. Flemingpt
    Gingerbread Mar 20, 2016


  17. popy
    Donut May 15, 2016

    popy , May 15, 2016 :
    Also for my wifes OPO the issue happend after the last OTA.
    Any useful solutions out there?
    Currently tried/installed "Keep Wi-Fi Alive" and removed it, lets see...
     

  18. popy
    Donut May 15, 2016

  19. LemonySnickets
    Froyo May 15, 2016

    LemonySnickets , May 15, 2016 :
    Had the same problem after a lollipop ota. Roys app worked but i did not intend to use an extra app to keep wifi connected. Moved to cm and havent looked back since.
     

    popy likes this.
  20. popy
    Donut May 16, 2016

    popy , May 16, 2016 :
    thx for the info.
    Do you running official cm13 nightly or another build (sultan...)?
    Are those usable for daily driver on the OPO (sorry for noob question because i am not following development of OPO)?

    Maybe i also switch because of this issue.

    thx
    pOpY