0

wifi getting switched its own in one plus 6t 8gb

  1. C1508675691869 Cupcake Jul 18, 2019


    #1
  2. somenothingness Gingerbread Jul 18, 2019

    somenothingness, Jul 18, 2019 :
    check that the Wi-Fi network that you are connected to is not set to come on automatically when in range.
     

    #2
  3. drl431 KitKat Jul 18, 2019

    drl431, Jul 18, 2019 :
    Go to Settings > Wi-Fi & internet > Wi-Fi > scroll down to Wi-Fi preferences > and turn off first setting.
     

    #3
  4. C1508675691869 Cupcake Jul 19, 2019

    C1508675691869, Jul 19, 2019 :
    I have done this...
     

    #4
  5. C1508675691869 Cupcake Jul 19, 2019


    #5