3
wifi hotspot not working after android 9 pie update

  1. Tapas1991
    Eclair Sep 25, 2018


    #1
    M1544892555580, Shhzdmrz and yoshirok like this.
  2. Aks41179
    Jelly Bean Sep 25, 2018


    #2
  3. yoshirok
    Cupcake Sep 29, 2018

    yoshirok , Sep 29, 2018 :
    I tried to disable, rename the hotspot and reenabled the hotspot but no luck. what exactly did you do to fix the issue?
     

    #3
  4. DrArs
    Gingerbread Sep 29, 2018

    DrArs , Sep 29, 2018 :
    can you reboot your phone and then try to set it up
     

    #4
  5. G_Ashutosh_Sharma_yXyy
    Honeycomb Sep 29, 2018


    #5
  6. macka76au
    Cupcake Sep 29, 2018

    macka76au , Sep 29, 2018 :
    I had the same issue..

    This fixed it.

    Connection your phone to the computer (may need to enable developer settings)

    adb shell settings get global tether_dun_required

    If the result is "null" or "1"

    adb shell settings put global tether_dun_required 0
    Reboot phone
     

    #6
  7. emmanuelantony30
    Cupcake Nov 8, 2018


    #7
  8. C1541660642765
    Cupcake Dec 3, 2018

    C1541660642765 , Dec 3, 2018 :
    This is what worked for me:
    Settings > Search "Developer" > Developer Options

    **Turn on Developer Options**

    **Turn on Tethering hardware acceleration**

    Restart phone

    I'm not sure what part of these steps fixed it (maybe none or maybe all), but my hotspot works now.
     

    #8
    nsane95 likes this.
  9. pgrey
    Ice Cream Sandwich Dec 3, 2018

    pgrey , Dec 3, 2018 :
    Switching to 2.4 (I pretty much always use it as a 5GHz hotspot), got it working, at which point I was able to switch back, to 5GHz.
    I've had to do this a couple of times though now, I might try the "hardware acceleration" tweak, next time.

    I'm wary of the DUN tweak (i.e. make all tethered traffic part of that class, to avoid the limits on tethering, per your carrier), I'm sure this isn't entirely legal, at least on some locales, but to-each-their-own, I suppose...
     

    #9
  10. leekyuh
    Cupcake Jan 31, 2019

    leekyuh , Jan 31, 2019 :
    I turned off the hardware tether acceleration in developer settings and it suddenly worked again. It was originally turned on. After confirming it's working, I turned it on again and now it stays working.

    I guess there was a one-time internal parameter setting problem while transitioning to 9.0 OS.
     

    #10
    nsane95 likes this.
  11. a_swangin7
    Cupcake Feb 4, 2019

    a_swangin7 , Feb 4, 2019 :
    Galaxy S9+ updated on 1/30/19. Haven't been able to use hotspot since. Tried developer options and resetting hotspot.
    I'm not confident enough in my computer skills to try connecting to my PC to fix. Any other suggestions?
     

    #11
  12. orvillecota
    Cupcake May 30, 2019


    #12
  13. Kytharsis
    Nougat May 30, 2019

    Kytharsis , May 30, 2019 :
    Was this necessary?
     

    #13
  14. G_Satyam_Bhoi_bPdf
    Cupcake Jun 8, 2019

    G_Satyam_Bhoi_bPdf , Jun 8, 2019 :
    wifi hotspot show PC in I connect to pc and enter password but not connected wifi hotspot to android pie version j4 help me connected
     

    #14
  15. G_Satyam_Bhoi_bPdf
    Cupcake Jun 8, 2019


    #15
  16. G_Satyam_Bhoi_bPdf
    Cupcake Jun 8, 2019

    G_Satyam_Bhoi_bPdf , Jun 8, 2019 :
     

    #16
  17. G_Satyam_Bhoi_bPdf
    Cupcake Jun 8, 2019


    #17
  18. bharat9848
    Cupcake Jun 23, 2019

    bharat9848 , Jun 23, 2019 :
    I got the same issue. After update OS 9.0.2 for android pie its not working. Any help/workaround.
     

    #18
  19. nitinupadhyay
    Donut Jul 17, 2019

    nitinupadhyay , Jul 17, 2019 :
    It connects to PC and if reconnect it again only few sites work, other show error "Err_connection_closed" or "Err_timed_out".
    Hotspot again start working fine once you restart your phone, but once you disconnect it and then reconnect it after a while, same issue persists.
    I don't know why it's happening and why there had been no update for this after many users have reported it in the past.
     

    #19
    G1563566632089 likes this.
  20. G1563566632089
    Cupcake Jul 19, 2019

    G1563566632089 , Jul 19, 2019 :
    I have 3t and facing exactly the same, it shows laptop wifi connected to hotspot. Some sites works and some don't and sometimes all work fine. And if you use vpn, it also works fine. There was no net connection issues, internet always works fine in mobile, everything is smooth, so for almost a month i thought problem was with laptop. i scanned for virus, uninstall and reinstalled programs just to be sure, checked browser settings, I updated window, updated drivers, tried dns caches clean up and nothing worked so i finally changed the window. And still problem with internet connection was same, sometimes it worked fine and other times just few site . i was so pissed when i finally realised it was all caused by some hotspot issue. I remember 3t initially had hotspot issue but then after update they fixed it, but after pie update, hotspot problem got so much weirder. They should fix this as soon as possible. I have never been more annoyed .
     
    Last edited: Jul 19, 2019

    #20