3
Wifi issue, Automatically turns on

  1. manish101093
    Donut Jan 28, 2018

    manish101093 , Jan 28, 2018 :
    Oneplus team:

    wifi automatically gets turned on and connects to router and turns off automatically after some time.
    This is happening quite frequent.
     

    #1
  2. vivekgokulraj
    Honeycomb Jan 28, 2018


    #2
  3. aakashsood
    Jelly Bean Jan 28, 2018

    aakashsood , Jan 28, 2018 :
    Quick settings > location > 3-dot menu on top right corner > scanning > Turn off WiFi scanning
     

    #3
  4. The Noisy Boy
    Donut Jan 28, 2018

    The Noisy Boy , Jan 28, 2018 :
    Thanx.
    will check if it happens after the change or not
     

    #4
    aakashsood likes this.
  5. vivekgokulraj
    Honeycomb Jan 28, 2018

    vivekgokulraj , Jan 28, 2018 :
    done...[e]1f60a[/e]
     

    #5
    aakashsood likes this.
  6. manish101093
    Donut Jan 28, 2018

    manish101093 , Jan 28, 2018 :
    will try this
     

    #6
  7. aakashsood
    Jelly Bean Jan 28, 2018


    #7
  8. sushantvinarkar
    Eclair Jan 28, 2018

    sushantvinarkar , Jan 28, 2018 :
    I have tried this... Wifi still turns on and off ar frequent intervals. This has been an issue for long time with me... Probably from 4.7.6 update
     

    #8
    manish101093 likes this.
  9. aakashsood
    Jelly Bean Jan 28, 2018

    aakashsood , Jan 28, 2018 :
    I tried many things before I stumbled upon this. This was the only thing that helped me.
     

    #9
  10. manish101093
    Donut Jan 28, 2018

    manish101093 , Jan 28, 2018 :
    how can we tell oneplus to take action about this. we already posted here. can we do anything about it.
     

    #10
  11. sushantvinarkar
    Eclair Jan 28, 2018

    sushantvinarkar , Jan 28, 2018 :
    Hasn't worked for me.
     

    #11
  12. sushantvinarkar
    Eclair Jan 28, 2018

    sushantvinarkar , Jan 28, 2018 :
    This issue has already been raised few times by others... Op should resolve it with next uodate
     

    #12
  13. aakashsood
    Jelly Bean Jan 28, 2018

    aakashsood , Jan 28, 2018 :
    Some even say that book my show app causes this and uninstalling it resolved the issue for them. But I haven't tried it.
     

    #13
  14. sushantvinarkar
    Eclair Jan 28, 2018

    sushantvinarkar , Jan 28, 2018 :
    I haven't installed book my show... So that answers much of it. Only Op can tell why it's happening.
    It only annoys me when I am using mobile data for skype or watching prime/youtube and suddenly wifi is switched on and the mobile 4g data connection is lost and the skype call or video gets paused.
    That's the only issue... Unless it's some security thing... Which I suppose only Op knows. [e]1f60a[/e]
     

    #14
    manish101093 likes this.
  15. aakashsood
    Jelly Bean Jan 28, 2018

    aakashsood , Jan 28, 2018 :
    It's annoying for sure. But I'm happy that I was able to resolve it for my device.
     

    #15
  16. manish101093
    Donut Jan 28, 2018

    manish101093 , Jan 28, 2018 :
    i am also facing same issue, hence posted here. if all users are facing this issue. it surely means its a bug from oneplus team
     

    #16
  17. Eslavath_Roshan
    Honeycomb Jan 28, 2018


    #17
    Mani Yaswanth likes this.
  18. govardhan oneplus
    Froyo Jan 28, 2018


    #18
  19. Majidghaderi01
    Cupcake Jan 28, 2018


    #19
  20. Supz
    Donut Jan 28, 2018

    Supz , Jan 28, 2018 :
    Me too facing the same issue. It getting turn on and automatically turn off frequently. Please resolve it in next update.
     

    #20