19
Wifi Issue with OnePlus 5

  1. JapserB
    Froyo Jun 25, 2017

    JapserB , Jun 25, 2017 :
    Hey guys, reporting back now that Tech Support has remotely reinstalled my OS. Still having the same issue (pages stop loading after a couple of minutes on 5GHz wifi). Seems like a software bug that needs to be patched.
     

    #21
    Frederickc likes this.
  2. G_Niraj_kumar_qGGF
    Cupcake Jun 25, 2017


    #22
  3. prasadmane74
    Froyo Jun 25, 2017


    #23
  4. Mateusz66
    Cupcake Jun 25, 2017

    Mateusz66 , Jun 25, 2017 :
    I have that problem on 5Ghz. Pings are quite low on 40 and 80Mhz, and 80Mhz likes to disconnect. 20Mhz works fine. If you have that issue disable higher frequencies on router and wait for bug fix.
     

    #24
  5. fluxx
    Froyo Jun 25, 2017


    #25
  6. canucks4life
    Gingerbread Jun 25, 2017

    canucks4life , Jun 25, 2017 :
    I'll be really choked if they end up sending us a bunch of beta phones on early drop. :mad:

    Let's hope it is software related.
     

    #26
  7. Frederickc
    Honeycomb Jun 25, 2017

    Frederickc , Jun 25, 2017 :
    That would be criminal.
     

    #27
  8. JapserB
    Froyo Jun 25, 2017


    #28
  9. yogeshwaran1998
    Froyo Jun 26, 2017


    #29
  10. madhuri1605
    Cupcake Jun 26, 2017

    madhuri1605 , Jun 26, 2017 :
    My Fitbit has been disconnected from all other devices. however it doesn't get connected with OnePlus 5. It hangs while connecting after entering the four digit number to pair. Can someone please help with this?
     

    #30
  11. vinodh_dasari
    Froyo Jun 26, 2017

    vinodh_dasari , Jun 26, 2017 :
    I was connected to WiFi suddenly WiFi stops working (buy still connected symbol showing ) I have disconnect and connect again to make it work... any solutions please...
     

    #31
    oraitecamonyes likes this.
  12. davkel
    Eclair Jun 26, 2017

    davkel , Jun 26, 2017 :
    same issue here, looks like it's connected but isn't,I disconnect and reconnect and that sorts it but no what you should have to do.
     

    #32
  13. creammm
    Cupcake Jun 26, 2017

    creammm , Jun 26, 2017 :
    It's even worse for me since the last update! ( and I'm only using 2.4GHz Wifi ) really annoying
     

    #33
  14. Frederickc
    Honeycomb Jun 27, 2017

  15. Buffaloguy
    Cupcake Jun 27, 2017


    #35
  16. miguelsantos
    Cupcake Jun 27, 2017


    #36
  17. omarfadasi
    Cupcake Jun 27, 2017


    #37
  18. Prizi
    Donut Jun 27, 2017

    Prizi , Jun 27, 2017 :
    It dosn't solve my problem. But the update to 4.5.3 works fine for me.
     

    #38
  19. helmar74
    Cupcake Jun 27, 2017


    #39
  20. jfcastaneda
    Eclair Jun 27, 2017

    jfcastaneda , Jun 27, 2017 :
    I did not have the problem and with the newest update I still do not have any WiFi issues.
     

    #40