19
Wifi Issue with OnePlus 5

  1. KeyosDE
    Cupcake Jun 28, 2017

    KeyosDE , Jun 28, 2017 :
    I have another problem. If i activate the "802.11n Mode" on 2.4 GHz i only have under 1 Mbps download but full upload speed so i can't use it properly. If i deactive the "802.11n Mode" on 2.4 GHz i have constantly 10 Mbps download and still full upload speed. It seems that my OnePlus 5 has a problem with the "802.11n Mode" on 2.4 GHz. With "802.11n Mode" activated the Wifi should have better signal range and better speed but that is not the case. On 5 GHz i have more speed but the signal range is horrible and i lose the signal very often still in OxygenOS 4.5.3 so i can't use that properly too.

    How can i fix it? It is software related or hardware related? It's the best for my case to use 2.4 GHz with "802.11n Mode" but it does not work correctly on my OnePlus 5 but on my old device it worked good.
     

    #61
  2. salone
    Cupcake Jun 29, 2017

    salone , Jun 29, 2017 :
    I'm having the same wifi issues . Especially the 5ghz . Enabling only 5ghz helps.
     

    #62
  3. andrea_rmz89
    Cupcake Jun 29, 2017


    #63
  4. tomn900
    Froyo Jun 29, 2017

    tomn900 , Jun 29, 2017 :
    it seems to be with the 5ghz connection. I am only using 2.4ghz till it's fixed.
     

    #64
  5. teoulas
    Donut Jun 29, 2017

    teoulas , Jun 29, 2017 :
    I have the 6GB ram version (OS 4.5.4) and have the same issue with my WiFi. I have enabled only the 2.4GHz band, otherwise (auto or 5GHz only) the WiFi connection is really bad. This is the only major problem I have with this phone. Hopefully, they'll fix it soon.
     

    #65
  6. thomas kos
    Cupcake Jun 29, 2017


    #66
  7. tomn900
    Froyo Jun 29, 2017

    tomn900 , Jun 29, 2017 :
    I hope they do too. for me it takes down my home network. I have to reboot my modem router.
     

    #67
  8. dreign
    Cupcake Jun 30, 2017

    dreign , Jun 30, 2017 :
    Same issue here!

    5 GHz occasionally drops, even without DFS (disabled for my WiFi router). Although the phone says WiFi is connected, the phone / apps can not use my internet connection. Other WiFi devices in the very same network do not have any issues. Thus, it is definitely an issue of the OP5. Since 2.4 GHz works, I guess it is a software issue.

    Oxygen OS 4.5.2 as well as 4.5.3 did not fix the issue for me.

    The hotfix of simply turning WiFi off & on again works, until it breaks again... :/
     
    Last edited: Jun 30, 2017

    #68
  9. Aagam_Jariwala
    Cupcake Jun 30, 2017

    Aagam_Jariwala , Jun 30, 2017 :
    yes true .. and even due to this i am unable to download games of big size like asphalt 8 and pes 2017 .. error 495 is coming just before the download of over 1 gb gets over .. i tried to download 4 times but everytime the same happened .. its annoying me
     

    #69
  10. salone
    Cupcake Jun 30, 2017

    salone , Jun 30, 2017 :
    I'm still having the same issue as you all. Can't use 5ghz network it drops . I tried with speed test. What should we do ? I've contacted support but they believe the update has fix the issue which it hasn't .
     

    #70
  11. vitorjcj
    Gingerbread Jun 30, 2017

    vitorjcj , Jun 30, 2017 :
    Same issue here with 4.5.3! You must be joking oneplus! I'm starting to miss my opo! Fix it fast !
     
    Last edited: Jun 30, 2017

    #71
  12. cmasonuk
    Cupcake Jul 1, 2017

    cmasonuk , Jul 1, 2017 :
    I also have the Wi-Fi issue on 4.5.3 which is a deal breaker for me. Support response was poor (again, all support contacts for various things have been sub-standard). Additionally I wanted to use PlusNet(EE) and Vodafone UK sims but the Vodafone sim doesn't work properly in the OP5 which apparently is a known issue being worked on. Basically under normal operation the phone disconnects from the Vodafone and sometimes EE networks so that all calls go through to voicemail. It's hit and miss and fails consistently if you have wifi also connected. I'm keeping a close eye on the situation but it took a week to get the phone so will be wanting these major issues resolved in a few days time. Very much hope OP can sort this stuff out. I haven't seen the jelly screen issue and the battery is an improvement on my Samsung S6, not convinced it's amazing yet but am impressed with Dash charging although not with the size and shape of the Dash charger itself. keeping my fingers crossed
     

    #72
  13. cmasonuk
    Cupcake Jul 1, 2017

    cmasonuk , Jul 1, 2017 :
    what network is the sim using?
     

    #73
  14. shantanurastogi
    Cupcake Jul 1, 2017

    shantanurastogi , Jul 1, 2017 :
    Same issue here. On auto mode the wifi was really bad. It will remain connected all the time but would keep choking very frequently.
    Especially noticeable in YouTube.
    With manual selection of 2.4 Ghz, things are much better. However, the point is, why have the 5Ghz wifi band when it's not usable. I hope they fix it soon.
     

    #74
  15. Naokia980
    Ice Cream Sandwich Jul 1, 2017

    Naokia980 , Jul 1, 2017 :
    I remember this issue from opo and oneplus 3. Sometimes wi-fi doesnt respond and you need to off/on wi-fi to solve this problem.Really annoying..
     

    #75
  16. MarBcn
    Cupcake Jul 4, 2017


    #76
  17. Crystal Z.
    Global Community <3 Staff Member Jul 5, 2017

    Crystal Z. , Jul 5, 2017 :
    Hi, all

    Sorry for the trouble that has caused you.
    There is a fix coming soon for 5GHz WIFI drop issue, please wait for some time, this bug will finally get resolved.
    Appreciate your understanding.

    Best regards,
    OnePlus Bug Hunters
     

    #77
  18. Nitin D R
    Cupcake Jul 5, 2017


    #78
  19. vinaybiotech
    Eclair Jul 5, 2017

    vinaybiotech , Jul 5, 2017 :
    Hi Guys,

    I have just received a one plus5 last week, but I am not facing issue specific to wifi.
     

    #79
  20. teoulas
    Donut Jul 5, 2017

    teoulas , Jul 5, 2017 :
    Just installed 4.5.5 and WiFi works fine on both bands! Thanks for the quick patch!
     

    #80